Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Having problems with Wolfenstien


05 Jul 2011   #1

windows 7
 
 
Having problems with Wolfenstien

hey guys im wondering why i would get gamecode (ui_mp_x86.dll) failed pure server check, ive set it to run as admin but im not sure what else the problem might be, just want to play on the old servers again!


My System SpecsSystem Spec
.

05 Jul 2011   #2

Windows 7 Professional x64 Backtrack 4 R2
 
 

Have you updated to the latest patch?
My System SpecsSystem Spec
05 Jul 2011   #3

windows 7
 
 

im unsure what patch im running on, i can only play nq which i severly dislike, why cant i play a normal campeign with no mods? thanks all help appreciated, still have a game code
My System SpecsSystem Spec
.


05 Jul 2011   #4

windows 7
 
 

it says that im missing a whole punch of paks now, could someone please help me correct this server error
My System SpecsSystem Spec
Reply

 Having problems with Wolfenstien




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33