Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Rainbow Six 3... Ravenshield

14 Oct 2012   #11

Windows 7 x64 (Ultimate)

Well, this totally BLOWS... it appears I did away with the installation of RShield last time (I don't even remember) and now that I have the mod (which took me a few tries downloading btw), I can't seem to find the CD's for the game. Total Nightmare!

My System SpecsSystem Spec

 Rainbow Six 3... Ravenshield

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Diablo 2 'Rainbow colours' bug
Hi, I was wondering if anybody could help me with a problem I'm having. When I start Diablo 2 the colours are all messed up they seem to be in a rainbow sort of style I don't really know how to explain but I've googled around about this and can't seem to find a fix?. I'm running windows 7 home...
A rainbow of Windows themes
ophcrack rainbow tables
I am trying to install rainbow tables for ophcrack. I go to tables in the app., and i go to the desktop where i downloaded one of the tables. I do not see it there though. any ideas on how I can get this to work?
Rainbow six Vegas 2 launch
Hello everyone. Today i'w tried to install and play the Rainbow Six Vegas 2 game on the 64bit version of windows. It installed normally, the system compatability tool said that everything is good. But when i try to launch the game it didnt react for some time and than an windows error window...
Older Games Have Rainbow Colors
Hi, all of my older games like fallout, doom, wolfenstein, TES arena, and spear of destiny, when i play them, the pixels are colored strange in rainbow colors. I upgraded from vista, and I have installed drivers and still isn't normal
Graphic Cards
Soundproblem with Rainbow Six Las Vegas 2
Hi there, I just installed Las Vegas 2 on my pc and everything running fine. But there is one problem, the video at the beginning (Ubisoft logo) and ingame when you got a message from Six are playing without sounds? Anyone has this issue too or got a solution for this? I tried to run the game...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:30.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App