Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Running fine but Slow Gameplay

22 Aug 2011   #1
Jalouly

Windows 7 Home Edition x86
 
 
Running fine but Slow Gameplay

Hi everyone,i have a problem with my gta san andreas,it's running fine and the graphics are good But the gameplay is SLOW! i tried to download the older one(vice city)it's better than san andreas but still slow,what to do,plz help!

My Processor is 2.00GHz
and RAM 1.00GB

Thanx


My System SpecsSystem Spec
.
22 Aug 2011   #2
Sik00

Windows 7 Home Premium x64 SP1
 
 

What are your other system specs?

Make sure your video card is updated to the latest drivers from your card's website, and you may want to try disabling Anti Aliasing or Vertical Sync if you're given the option within the game, or through your video card's control panel within Windows. Those two options can be nice to look at when playing a game, but they are demanding on video cards, unfortunately, and I've seen it severely slow down games on lower-end systems.
My System SpecsSystem Spec
23 Aug 2011   #3
Jalouly

Windows 7 Home Edition x86
 
 

well,i'm using intel graphics card with latest Drivers,my laptop is dell inspiron 1520
My System SpecsSystem Spec
.

23 Aug 2011   #4
SliKz

Windows Ultimate x64
 
 

Try to clean your PC using Advanced System Care and Ccleaner. Both programs are free.
Also download GameBooster from iObit and run it, it should give it a boost.

And Vice City ran better than San Andreas?? They use the same engine, that means same graphics and same ram and cpu usage.

Lower the graphics of the game, don't use shadows and make sure that you have no programs running on the background.
My System SpecsSystem Spec
23 Aug 2011   #5
metalmania31

Windows 7 Pro 64bit build 7601 SP1
 
 

Um you realize that game is pretty graphics intense and with Intel integrated graphics you're not going to get good performance from the game. Like others have said you can try to lower your graphics settings, but I doubt that's going to help. You really should add more RAM too. But I'm doubtful that will help given the graphics processor of your laptop.
My System SpecsSystem Spec
24 Aug 2011   #6
Jalouly

Windows 7 Home Edition x86
 
 

thnx guyz i really needed help from you
My System SpecsSystem Spec
Reply

 Running fine but Slow Gameplay




Thread Tools




Similar help and support threads
Thread Forum
Running slow with network connection enabled, runs fine in Safe mode
I have a computer that would not see the hard drive a few days ago. Got a new hard drive and did a clean install of windows and restored the rest of the files with Carbonite. A few days later the computer would not boot into windows again. So this time i reformatted the new drive and stuck it into...
Performance & Maintenance
Explorer running slow in normal mode, fine in safe mode.?
Hey guys I've checked through some of the tuts and what-not on this forum and still can't find a way to get me out of trouble.. i turned my computer on yesterday (23rd September) and there was an automatic update. Ever since the update my computer has been extremely slow (will take several minutes...
Performance & Maintenance
Slow Wireless Speeds - Laptop is fine, Desktop is SLOW
Hello all, First off, I have been searching these forums for several days and have seen a number of people reporting slow wireless connections in Windows 7. Which was comforting, knowing I was not alone - but unfortunately I've yet to find the answer in any of the older posts, so I am hoping...
Network & Sharing
System performance "slow" warning in any game, but running just fine
I'm very tired of seeing this message booting me to desktop just to ask me if I want to change the color scheme because it perceives my computer is running slow. Load up Batman AC? 10 minutes in focus changes from said full-screen app to this completely unnecessary 'warning'. Battlefield 3? ...
Performance & Maintenance
very slow boot but running fine, new install
Hi, I am running a P5N-D motherboard ( bios 1401) with an intel core 2 quad Q9300, Rad HD3800 series and I have some problems since last week. It started with an error 0cx00000e9 someting About USB being disconnected. Since I couldn't figure out the problem I reinstalled windows 7 64bit. The...
Performance & Maintenance
Laptop NBA 2k11 running slow when it was fine a few days ago
First, my laptop is not my main computer for gaming, but I use it occasionally when my girlfriend needs my desktop and I want to play NBA 2K11. The game began running very sluggishly when playing (menus are fine), and the fps dropped from 40 fps to 15 fps. It was fine when I played on the 13th of...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App