Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 & The Two Thrones


27 Jul 2009   #1

windows 7
 
 
Windows 7 & The Two Thrones

Dear Windows 7 team;

Thank you for trying to help out with this problem. I have the video game the Prince of Persia "The Two Thrones," and I have been trying to installed it. However, I have not been successful. Every time I finish with the installation, I get a message that tells me that I need to restart the computer. When I do restart the computer, it goes into recovery mode. After this when the program restarts, the game is gone.
There are some help in the internet, however, it does not address how to install this game. I will appreciate any help with this matter.

Sincerely,

kidguayas

My System SpecsSystem Spec
.

27 Jul 2009   #2

Win 8 Release candidate 8400
 
 

Kid

First welocme to sevenforums. We really could use your system specs. You may need to install it in compatability mode f the game is older. to install compat, right click the setup or install file go to properties, and compat tab. thats it. let us know if this doesnt work

Ken
My System SpecsSystem Spec
27 Jul 2009   #3

windows 7
 
 

Thanks Ken for your quick response. I have a AMD 64 processor and a ATI All-IN-Wonder 256MB video car and 3GB of RAM. The Two Throne video game used to work perfectly on Window XP, so if you know how could I install this game in Windows 7, I would appreciate it.

Thanks again,

Kidguayas
My System SpecsSystem Spec
.


27 Jul 2009   #4

windows 7
 
 

Dear Ken;
I had followed your instructions on post 2, and install the game with compatibility to window xp service pack 2, which I had run the game in the past. When I going to start the game I have a message from starforce to restart the computer. When I restart the computer, it goes into recovery mode. After it finished with the recovery mode and try to play the game, I cannot. It seem that the recovery mode uninstall the game and I cannot play. Do you have any other sugestions?

Thanks,

kidguayas
My System SpecsSystem Spec
17 Dec 2009   #5

Windows 7
 
 

I have this exact same problem. I tried installing Prince of Persia the Two Thrones, a game manufactored by Ubisoft, and it wanted a restart as the installation process finished. At the same time, Windows 7 also gave me multiple warnings that the game used drivers without valid signatures. As the computer rebooted, it had gone into recovery mode and strangely not only did it remove The Two Thrones from my harddrive, but also Prince of Persia Sands of Time which I had installed successfully only moments before, and it also apparantly removed my winamp player. I could easily understand the need to remove the game that caused the conflict with the OS, but removing another perfectly functional game and my winamp player at the same time seemed plain unreasonable.

Regardless, the winamp player and the previous Prince of Persia game were easily reinstalled and I don't seem to have lost any other files in the process.

However, it would be nice if a fix to the problem with Prince of Persia the Two Thrones could be found.
My System SpecsSystem Spec
18 Dec 2009   #6

windows 7 x64 build 7600
 
 

the way i got it to work on windows 7 was using a no-cd cracked exe because it has the starforce part removed. i dont know if i can pass a link to where i got it from tho
My System SpecsSystem Spec
20 Jan 2010   #7

Mac OS X Snow Leopard
 
 

Hi,

I have an even bigger problem.

System:
Intel Core 2 Duo 2.4GHz
2GB RAM
Intel GMA X1300

Windows 7 Ultimate x86 RTM

I played the two thrones on this very same hardware with windows 7 RC it ran well. Now that I have the final version of windows, It won't even start the installation. I run manually (even in XP compatibility mode) the setup.exe and a command promt window pops up for a second than it disappears and then nothing happens. I tried everything by now I do not now how to install T2T then... But maybe one of you do. please help me out!

(SOT and WW installed perfectly I do not understand why TTT does not want to.)
My System SpecsSystem Spec
21 Jan 2010   #8

windows 7 x64 build 7600
 
 

to Kelta92 I suggest that you install XP mode and install the two thrones in the xp environment then copy back over to windows 7 and try playing it then. p.s. you will need to copy it over because if you try to run from the shortcut that it puts in the xp applications it will say there is no direct 3d device installed.
My System SpecsSystem Spec
22 Jan 2010   #9

Mac OS X Snow Leopard
 
 

Thank you, I found a solution already. It was in an .iso image and I used daemon tools to emulate it. It did not work for some reason. Now I am using magiciso emulator. Works perfectly.
My System SpecsSystem Spec
01 Jun 2010   #10

windows 7 professional
 
 

I am having a different kind of problem when i start pop it says me to restart computer when i reboot and then again start pop it again says to restart
if anyone can help me i will be thankfull
My System SpecsSystem Spec
Reply

 Windows 7 & The Two Thrones




Thread Tools



Similar help and support threads for2: Windows 7 & The Two Thrones
Thread Forum
Can`t Uninstall Two Thrones Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:52 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33