Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: steamapps folder reads 0 bytes, undeletable


31 Aug 2011   #1

windows 7 ultimate x64
 
 
steamapps folder reads 0 bytes, undeletable

I've been having trouble with my Steam lately, connection problems that I traced to a problem with my steamapps folder in the main Steam directory. I've found so far that though I can still rename the folder, I'm unable to move it or open it. And when I try to delete it, I receive a message saying that the drive is not ready for use. When I do it from the explorer window it says that the destination does not exist. Also, whenever I attempt to interact with it, the windows explorer window I'm interacting with it through stops responding temporarily. Right now the only thing I know about the folder is that it currently reading at 0 bytes. This is definitely wrong, as I have about 40GB of games in that folder. I really need to get this folder deleted because it is taking a significant amount of space on my disk.

Any and all help is appreciated. If I need to provide more information just let me know.

My System SpecsSystem Spec
.

31 Aug 2011   #2

Windows 8.1 Pro
 
 

Do you have permission to install programs on the PC - do you have admin rights??? It could be a permissions problem.

Quote:
14Permissions – For various reasons Windows security features may limit permissions to folders or drives. If you’re having issues starting or saving games, check to make sure your user name is included in the "Security" tab and has full read/write permission for the game’s folder(s). Requires Admin rights! See Tutorial on Sharing and Permissions – If you don’t want/need to share the folder just do steps 1-7
It could also be a firewall problem. See tip 14 here: Tips on Troubleshooting Game Issues for further explaination. Also see tip 11.

Let me know.
My System SpecsSystem Spec
31 Aug 2011   #3

windows 7 ultimate x64
 
 

I do have admin rights, and my firewall is definitely allowing steam to connect. On a whim I reinstalled steam in another location, and it works fine. Problem is that the folder is still taking up space. Anyone have any suggestions for deleting it?

EDIT* Alright, I've solved it the hard way. I removed everything I wanted to keep to a safe location, and I simply decided to format the volume(external device, don't worry). Thanks for the help.
My System SpecsSystem Spec
.


Reply

 steamapps folder reads 0 bytes, undeletable




Thread Tools



Similar help and support threads for2: steamapps folder reads 0 bytes, undeletable
Thread Forum
Solved Undeletable folder Performance & Maintenance
bit and Bytes 101 Hardware & Devices
Solved Undeletable Folder. General Discussion
Undeletable Folder General Discussion
So I want to run Malware Bytes.. Software
Undeletable 'empty' folder showing as 135GB! General Discussion
Disk has 0 bytes used and 0 bytes free Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33