Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd CombatArms Problem

View Poll Results: Has this happened to you?
Yes 1 100.00%
No 0 0%
Voters: 1. You may not vote on this poll

30 Jul 2009   #1
Mcyoung5

Windows 7 Ultimate 64-bit
 
 
Odd CombatArms Problem (solved)

This problem is verry peculiar and verry different from all other reported CombatArms problems, I can start the geame perfectly fine, but I can only play for up to 10 minutes (only once did I actually get to play this long) and then the game completely closes! It's SOOO anoyoing! I'm learning to program and my dad's an IT guy, so I have tried every possible compatibility mode configuration that is compatible with the game, and...NOTHING! PLEASE HELP!


My System SpecsSystem Spec
.
30 Jul 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Mcyoung5 View Post
This problem is verry peculiar and verry different from all other reported CombatArms problems, I can start the geame perfectly fine, but I can only play for up to 10 minutes (only once did I actually get to play this long) and then the game completely closes! It's SOOO anoyoing! I'm learning to program and my dad's an IT guy, so I have tried every possible compatibility mode configuration that is compatible with the game, and...NOTHING! PLEASE HELP!
Hi Mc

Welcome to sevenforums

I have to ask the obvious. This is a full retail copy of CAO?

Ken
My System SpecsSystem Spec
30 Jul 2009   #3
Mcyoung5

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Hi Mc

Welcome to sevenforums

I have to ask the obvious. This is a full retail copy of CAO?

Ken
Yes, downloaded directly from Nexon. BTW, I have the latest drivers and have redownloaded and reainstalled the game restarting both after uninstallation and instalation.
My System SpecsSystem Spec
.

30 Jul 2009   #4
Mcyoung5

Windows 7 Ultimate 64-bit
 
 

Forgot to mention that i did get the NOV 2008 DirectX 9.0c ReDist, and it helped a little, not much, but it did help.
My System SpecsSystem Spec
30 Jul 2009   #5
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Mcyoung5 View Post
Yes, downloaded directly from Nexon. BTW, I have the latest drivers and have redownloaded and reainstalled the game restarting both after uninstallation and instalation.
Mc

It may be a mem issue. 2 gigs on 64 bit is pretty thin. does this happen on other games?

Ken
My System SpecsSystem Spec
30 Jul 2009   #6
Mcyoung5

Windows 7 Ultimate 64-bit
 
 

No, other games work perfectly fine, but I am running the 32bit version of 7, my CPU isx64. Hopefully upgrading though, to about 4-6GB
My System SpecsSystem Spec
30 Jul 2009   #7
Mcyoung5

Windows 7 Ultimate 64-bit
 
 

I would like to fix this problem without having to run it on a Virtual PC, it runs too slow...
My System SpecsSystem Spec
30 Jul 2009   #8
Mcyoung5

Windows 7 Ultimate 64-bit
 
 

k, ran in the game in 16bit color, and it elongated my gametime a bit, but when it closed this time, it told me it couldn't read the memory and to click ok to close the program. I had to run Task Manager to close it and I noticed something that was never there before I upgraded to Win7, there was CombatArms and Engine.exe...? Now I'm justy flat out confused.
My System SpecsSystem Spec
30 Jul 2009   #9
Mcyoung5

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Mc

It may be a mem issue. 2 gigs on 64 bit is pretty thin. does this happen on other games?

Ken
I'm almost positive it's a memory problem, downloaded and installed a similair game with the same exact problem, thanks zigzag
My System SpecsSystem Spec
Reply

 Odd CombatArms Problem




Thread Tools






Similar help and support threads
Thread Forum
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Desktop icon problem, programs in start menu problem and more...
Hello guys, For some reason my computer have some problem(s) that I don't know where it come from and how to solve it. I got this problem for 3 days and I have tried to fix it but to no avail and i have pretty much lost hope, because I have some important documents for school etc. and videos,...
General Discussion
Cute Html problem and Video full screen problem
Hi I recently made a mistake and I did a full HP system restore and lost alot of my programs and have had to reinstall them. Some programs are there still but just seem messed up somewhat, like my Cute Html editor program. Suddenly, where there used to be the tabs you clicked on that would...
Software
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App