Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High Pings in Windows 7 gaming?


31 Jul 2009   #1

Windows 7
 
 
High Pings in Windows 7 gaming?

I am currently using the Windows 7 RTM not the RC...I am very very happy with it it runs very smooth alot better than vista but their is 1 problem in games such as counter-strike source or call of duty 4 or pretty much any online pc game I am getting high pings not ''HIGH'' pings but on vista I would stay in the 70 - 90 area constant no extreme number jumps or anything like that but on 7 I am getting ping jumps all the time I get about a average of about 110 now and it jumps all the way up to 160 and never stays constant I was wondering how can I fix this? I really don't want to go back to vista thanks in advance...and im using windows 7 ultimate..I have 2 gigs of ram..32 bit version..and my connection is fine..and no other programs running while I attempt to play any online games.


My System SpecsSystem Spec
.

01 Aug 2009   #2

Windows 7 build 7600 32bit x86
 
 

it happens to me too but mostly on wow but i'm sorta gettin used to it i would also like a solution to it jus so i can feel better
My System SpecsSystem Spec
01 Aug 2009   #3

Win 8 Release candidate 8400
 
 
high pings

we could use some info.

What else is running, ayatem specs, network setup, etc

Ken
My System SpecsSystem Spec
.


01 Aug 2009   #4

Windows 7 Ultimate
 
 

I have the excact same problem. I tried shutting down everything but the system-processes and the game-related but it did not help. I didn't have this problem on XP or Vista, it workes just fine in those. It's like I can play like 1min then I start getting these ping raises. Then it stops for 1 min and comes back.

It's very annoying especially in Counter-Strike where you can't let your guard down for a second. I get the same problem too when my friends are playing on my local server through internet. I mean that they get big ping there.

It would be really nice if someone would come up with a conclusion to this, so I don't have to reinstall Xp again.

PS:
I am currently using Windows 7 Ultimate 64bit RTM
Nvidia GeForce 8600 gt GPU
Intel Celeron 420 1.60GHz CPU
3gb ram
My System SpecsSystem Spec
01 Aug 2009   #5

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Zond View Post
I have the excact same problem. I tried shutting down everything but the system-processes and the game-related but it did not help. I didn't have this problem on XP or Vista, it workes just fine in those. It's like I can play like 1min then I start getting these ping raises. Then it stops for 1 min and comes back.

It's very annoying especially in Counter-Strike where you can't let your guard down for a second. I get the same problem too when my friends are playing on my local server through internet. I mean that they get big ping there.

It would be really nice if someone would come up with a conclusion to this, so I don't have to reinstall Xp again.

PS: I am currently using Windows 7 Ultimate RTM
Zond Hi and welcome to sevenforums

first things first. Like I asked the 2 others we need your system specs, etc

Ken
My System SpecsSystem Spec
01 Aug 2009   #6

 

Quote   Quote: Originally Posted by zigzag3143 View Post
Zond Hi and welcome to sevenforums

first things first. Like I asked the 2 others we need your system specs, etc

Ken
Particularly what network adaptor you are using.
My System SpecsSystem Spec
01 Aug 2009   #7

Windows 7 Ultimate x64 SP1
 
 

When I was playing world of warcraft I would have to disable all the checksum offloads in the properties on my network card.
My System SpecsSystem Spec
01 Aug 2009   #8

Windows 7 build 7600 32bit x86
 
 

my system specs are on the my system specs button n nothin else is running i have optimum boost with the xtreme-n d-link router dgl-4500
My System SpecsSystem Spec
02 Aug 2009   #9

Windows 7 Ultimate
 
 

Thanks

I'm fairly new to the "fantastic world of the computers" so I will just take a pic of all the Cpu-z windows open, how that gives even some information.

Oh and my NIC is: Intel PRO/100 VE Newtowrk Connection
Drivers are up to date according to Windows.


Attached Thumbnails
High Pings in Windows 7 gaming?-cpu-z.png  
My System SpecsSystem Spec
03 Aug 2009   #10

Windows 7 Ultimate
 
 

No-one can help us? :S
My System SpecsSystem Spec
Reply

 High Pings in Windows 7 gaming?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33