Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I need Help Please!!!!!

03 Nov 2011   #11
nour

Windows 7 Ultimate x64
 
 

I reinstalled like 5 times and the same problem 1 minute of playing and then poof no monitor
I read it in

[Game Client] pc shuts down when game ends - League of Legends Community


My System SpecsSystem Spec
.
03 Nov 2011   #12
nour

Windows 7 Ultimate x64
 
 

Anybody else wanna try and fix this problem?
My System SpecsSystem Spec
03 Nov 2011   #13
LarryHeart

Windows 7 Ultimate x64
 
 

try to reinstall a game and refresh video card driver. that must help as there are no other reasons to fail.
My System SpecsSystem Spec
.

03 Nov 2011   #14
nour

Windows 7 Ultimate x64
 
 

the driver is up to date and I have installed the game 5 times
My System SpecsSystem Spec
03 Nov 2011   #15
Corazon

Windows 7 Professional SP1 32-bit
 
 

From what I can tell it's an old MS-DOS game - I don't know how you're getting it to run on a 64-bit Windows to begin with, as it shouldn't even work.

Suggest you try running the game within a DOS emulator such as DOSBox.
My System SpecsSystem Spec
03 Nov 2011   #16
vierasniper

Windows 7 Ultimate
 
 

Question is, is e playing the DOS game or Kings Bounty: The Legend. The Dos one is hella old but the latter is pretty recent. he didn't explain that.
My System SpecsSystem Spec
03 Nov 2011   #17
nour

Windows 7 Ultimate x64
 
 

I'm playing king's bounty the legend not the dos game
My System SpecsSystem Spec
03 Nov 2011   #18
vierasniper

Windows 7 Ultimate
 
 

Did you restart after you re install the game? some things arent fully deleted until the system is restarted. are all your video cables pluged in properly? did you change any settings on your monitor or the game? cus sometimes my monitor or the game doesnt support a certain setting and i have to change it so i can play
My System SpecsSystem Spec
03 Nov 2011   #19
nour

Windows 7 Ultimate x64
 
 

I restarted it everytime I reinstalled it my video cables are all plugged in and No I didn't change anything on my monitor but my brother told me that he did something with the PSU and it may be broken we are getting a new one tomorrow
Will update my computer status then
My System SpecsSystem Spec
03 Nov 2011   #20
vierasniper

Windows 7 Ultimate
 
 

oh well there you go, hopefully the new psu gets you trough and playing.
My System SpecsSystem Spec
Reply

 I need Help Please!!!!!




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App