Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7 lag lan when i host a game


05 Nov 2011   #1

windows 7 ultimate x64
 
 
windows 7 lag lan when i host a game

Hi, i think that i got a weird problem. i had windows xp and i used to play fifa 11 through lan with friends(i use gameranger). i had no lag either when i was the host or the one joining other's hosts but after installing windows 7 ultimate 64 bit i still have no lag when joining other's hosts but when i host others have lag(note that i play with my friends around me so it's not a matter of distance) at the same time i have no lag but when i ask them they say game's laging and my host is lagging for them!
my pc specs:
amd athlon 64x2 dual core processor 4800+
2gb of ram
ati radeon hd 4670 1gb ddr3
250 gb h.d.d

My System SpecsSystem Spec
.

05 Nov 2011   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by amin2480 View Post
Hi, i think that i got a weird problem. i had windows xp and i used to play fifa 11 through lan with friends(i use gameranger). i had no lag either when i was the host or the one joining other's hosts but after installing windows 7 ultimate 64 bit i still have no lag when joining other's hosts but when i host others have lag(note that i play with my friends around me so it's not a matter of distance) at the same time i have no lag but when i ask them they say game's laging and my host is lagging for them!
my pc specs:
amd athlon 64x2 dual core processor 4800+
2gb of ram
ati radeon hd 4670 1gb ddr3
250 gb h.d.d
One factor is 2 gigs of ram on 64 bit. XP uses less ram than win 7. When you join others games their ram is taxed when they join yours, yours is.

It may also be a driver.

Test with this DPC Latency Checker
My System SpecsSystem Spec
05 Nov 2011   #3

windows 7 ultimate x64
 
 

but my friends also got 2gb of ram and they do not have this problem i also got ddr2 800 like my cousin who's not experiencing such problem. i also tirned both windows and router firewall off.
My System SpecsSystem Spec
.


05 Nov 2011   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by amin2480 View Post
but my friends also got 2gb of ram and they do not have this problem i also got ddr2 800 like my cousin who's not experiencing such problem. i also tirned both windows and router firewall off.
Can we get your system specs and network setup?

ddr2 will make no difference. Even were it ddr5 you still have the absolute minimum for 64 bit.

Check the latency checker, and also check to see if it does the same thing in safe mode with networking
My System SpecsSystem Spec
05 Nov 2011   #5

windows 7 ultimate x64
 
 

there's no drop outs and my latency varies from 30 to 60. i got nvidia nforce networking controller on a gigabyte ga-m52l-s3 mobo with a TP-LINK
TD-W8901G 54M Wireless ADSL2+ Modem Router when i want to play i always disable wireless so there will be no interruption.
My System SpecsSystem Spec
06 Nov 2011   #6

Win 8 Release candidate 8400
 
 

System specs and network setup?
My System SpecsSystem Spec
06 Nov 2011   #7

windows 7 ultimate x64
 
 

by network setup you mean "ipconfig" command in cmd?
My System SpecsSystem Spec
06 Nov 2011   #8

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by amin2480 View Post
by network setup you mean "ipconfig" command in cmd?
Ipconfig wont help diagnose a lag issue.

You and your friends are on the same modem/router, right?

Are they all running win 7?

Are you using homegroup for networking?

Does the lag happen right away (after connect) or does it happen when you have played a while?

Does it happen more when there are a lot of people playing or is it the same



The more you tell us the better we can help.
My System SpecsSystem Spec
06 Nov 2011   #9

windows 7 ultimate x64
 
 

one of my friends got dlink modem and the other zyxel. it happens awhile after we play maybe every 1 min or something like that. it not only happens when i play with my friends but also when im the host and others join they also experience the same problem game lags for them but not for me. but i have no lag when i join either my friends host or other's host.i set my network to home so do my friends and they both got windows 7 ultimate 64 bit. and it doesn't matter whethere one person is joined to my server or 4 the lag is the same and still there
thanks for your replies
My System SpecsSystem Spec
06 Nov 2011   #10

windows 7 ultimate x64
 
 

my cpu: amd athlon 64 x2 dual core processor 4800+ overclocked to 2.70 GHz
vga: ati radeon hd 4670 1 gb ddr3
2 gb of ram ddr2 800 MHz
gigabyte ga-m52l-s3 mobo

my cousin's pc specs are kinda similar to me but he got an intel core 2 duo e5400 2.70 GHz cpu and he got no problem and we got internet conenction from the same isp and the same speed.
My System SpecsSystem Spec
Reply

 windows 7 lag lan when i host a game




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33