Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Sound problems using VIA VT1708S 8-channel High-Definition Audio Codec

15 Dec 2011   #1

Windows 7 Ultimate x64
 
 
Sound problems using VIA VT1708S 8-channel High-Definition Audio Codec

Hello.
When i try to run Insane 2 (in2ane) and Lord of the rings War in the north on my Windows 7 Ultimate x64 I hear no sound from the mentioned sound codec.If I try to run GTA 4 or any other game it [COLOR=#3485bd !important][COLOR=#3485bd !important]works[/COLOR][/COLOR] very fine.So...Is there a fix for this?Can someone help me?

My System SpecsSystem Spec
.

Reply

 Sound problems using VIA VT1708S 8-channel High-Definition Audio Codec





Thread Tools



Similar help and support threads for2: Sound problems using VIA VT1708S 8-channel High-Definition Audio Codec
Thread Forum
SigmaTel High Definition Audio Codec Drivers
Problem with driver to IDT high definition audio CODEC Sound & Audio
Sound problems using VIA VT1708S 8-channel High-Definition Audio Codec Sound & Audio
Idt high definition audio codec Sound & Audio
Sigmatel High definition audio codec help Sound & Audio
Will Sigmatel High Definition Audio CODEC work with 7? Sound & Audio
SigmaTel High Definition Audio CODEC Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33