Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird video lag, The Sims 3

04 Feb 2012   #11
vierasniper

Windows 7 Ultimate
 
 

Disable v-sync. i never use it when playing Sims, and i have an older card. ill ask again, are you using any mods?


My System SpecsSystem Spec
.
05 Feb 2012   #12
Anesthetic

Windows 10 Home
 
 

Nope. No mods. However, as an attempt to rid the problem, I tried a mod, but the problem persisted.
My System SpecsSystem Spec
05 Feb 2012   #13
vierasniper

Windows 7 Ultimate
 
 

Ok, ill suggest that you try the over watch mod by nraas. its adds a special menu that to the sim that resets every sim and cleans up stuck cars, sims, other stuff. this might help, or it could be v-sync related just turn it off. heres a link for the mod. http://nraas.wikispaces.com/Overwatch+Phase+Five
My System SpecsSystem Spec
.

05 Feb 2012   #14
Anesthetic

Windows 10 Home
 
 

Quote   Quote: Originally Posted by vierasniper View Post
Ok, ill suggest that you try the over watch mod by nraas. its adds a special menu that to the sim that resets every sim and cleans up stuck cars, sims, other stuff. this might help, or it could be v-sync related just turn it off. heres a link for the mod. http://nraas.wikispaces.com/Overwatch+Phase+Five
Ahhh! This is the exact mod I tried, to no avail, unfortunately. And currently, I use the D3DOVERRIDER which stops the screen tears. The NVIDIA one acts weird

I mean, I don't know what else in this mod that when turned from false to true can fix the problem. I narrowed it down to the game being the problem. Especially because all of the other games work fine. Imagine how infuriated I am spending $130 on the base game and expansion packs! lol
My System SpecsSystem Spec
06 Feb 2012   #15
vierasniper

Windows 7 Ultimate
 
 

Hey man you and me both. When I had lag, tears fell when nraas worked for me. Maybe it's your resolution or refresh rate?

My Evo sent this on its own.
My System SpecsSystem Spec
Reply

 Weird video lag, The Sims 3




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Weird video playback lag.
Hi all,i have a problem with video playback (source is irrelevant,because it is the same on all except on one i will explain later). Namely,when i watch a video (youtube,vimeo,imbeaded into random site,veetle & even video playback in games {which is not rendered ,but is indeed a video file} i.e...
Music, Pictures & Video
Crashes during sound/video but very random and weird crash, no BSOD
Hi folks I have an odd issue that I have come to the end of my knowledge about and I am stuck to be honest. My fairly new (6 months) PC has a very odd way of crashing on me at completely random times although it does seem to happen more regularly when playing sound or video content (VLC,...
BSOD Help and Support
Weird video playback issue!
So im having this weird issue. Hope someone here can help When i play a video (any format) in VLC it works just fine, but when i try to make the window smaller than the original size of the file i get lines, like a grid, over the picture and the colors get messed up. When i drag it back to...
Music, Pictures & Video
Weird system error after weird BSOD
Hello, Currently I have a big problem with my Computer, i can't run Windows in normal mode, and currently using Safe Mode I will describe the problem and Windows_NT6_BSOD_jcgriff2.zip DESCRIPTION My computer have some BSOD a few days before, but it's rare and after it restarts, Windows...
BSOD Help and Support
Weird sound/video issues, possibly virus?
Greetings folks, first timer, long time windows user since like....Win95 I think. Anyway I was browing the web today when I came across one of those ads that say you have a virus, pop up box, "Press ok to start a virus scan" I don't have an exact screencap of it so sorry if this comes across as...
System Security
weird video problem on boot-up
I have a very unusual problem: Sometimes, when booting, the monitor only shows a blinking cursor in the top-left corner. No POST, nothing else. The weird thing is that the system appears to be booting quite normally, as sometimes, if I wait long enough (1-2 minutes tops) I can hear the startup...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App