Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unknown & strange bug from gaming - Fresh x64 7100


20 Aug 2009   #1

Win7 7100 x64
 
 
Unknown & strange bug from gaming - Fresh x64 7100

Evening everyone,
These forums have always been a great help in solving those Windows 7 issues but have never really had to register, as any problem I had, everyone else did too.

There has been a bug since I have installed x64 7100 that has been slowly getting more and more annoying as I'm getting more free time to play games. It only happens when in 3 games that I can recall so far, Battlefield 2, Counter Strike: Source & Overlord 2.

The problem is thus: Play for anytime between 10 minutes to 2 hours and in any text window this appears "888888888". Now I've managed to find that its infact numpad uparrow seems to get toggled on (if winamp is open, the volume goes up, as if holding down numpad up arrow) The only way to stop it is to restart the computer.
At first when I started to take the problem more seriously I thought there may have been a keyboard driver error. Alas, the problem occured on 4 different keyboards, using different drivers. Then I considered some sort of virus or somesuch, running Kaspersky Windows 7 anti-virus with up to date deifinitions didn't find anything. Last ditch effort was updating Nvidia chipset drivers and even updating the BIOS, but it still did it.

I have not been able to find anywhere on the net or any forums that help me with this problem, which leads to now. This is a fresh format and install running for less than 2 days now and the only things put on here have been keyboard and mouse drivers, creative xfi drivers + console launcher, nvidia 190.38 graphics drivers, kaspersky anti virus, mozilla firefox and steam (hl2 and css).

My last thoughts are that the Motherboard itself has failed in some way and the usb ports are getting a bit squiffy. Does anyone have any other suggestions??

My System SpecsSystem Spec
.

20 Aug 2009   #2

Win 8 Release candidate 8400
 
 

woozie

Is your keyboard usb, or wireless?

Ken
My System SpecsSystem Spec
20 Aug 2009   #3

Win7 7100 x64
 
 

The keyboard it started doing it on was a Logitech G15, which is usb, and I have just bought a new one last week, a Razer Lycosa also usb.
My System SpecsSystem Spec
.


21 Aug 2009   #4

Win7 7100 x64
 
 

Ok I have been playing around with keyboard response times that were in the windows ease of access place in control panel, now it does either 2 things:

The sound stops completely after a loud click. No sound in windows/winamp/games - nothing and it thinks there is no sound card installed at all.
Or
I get that "888888888888888" crap again..

Just for the hell of it, I have tried swapping keyboad and mouse usp ports around again and still does it.

I am 100% out of ideas now.
My System SpecsSystem Spec
21 Aug 2009   #5

ultimate 64 sp1
 
 

hi woozie, welcome to sevenforums,

the good news is that is doesn't sound like a motherboard/usb port problem. it smells software to me (although i could be wrong )

do you use xfire or similar while you game? - this used to give me keybaord problems with vista...

if it's a fresh install, it wouldn't be too painful trying it again - or even do a new install in a dual-boot config just to test if the problem is reproducable.
My System SpecsSystem Spec
21 Aug 2009   #6

Win7 7100 x64
 
 

Hey mickey, thanks

Nah I dont use xfire, msn or any other chatting programs like that on this pc. The only one would be the default steam friends thing. It still does it when not logged into steam friends though..

The only thing that has changed in the last few hours is that I have installed autocad so I can keep working, its also whats stopping me from making another fresh start lol. I cant afford anymore downtime at the moment. The problem was there long before I put cad on this machine too.
My System SpecsSystem Spec
21 Aug 2009   #7

 
 

So if I'm interpreting your post correctly, this only happens when winamp is running?
My System SpecsSystem Spec
21 Aug 2009   #8

Windows Vista SP1
 
 

Hello Woozie,

This has happened to me quite a few times, especially when I have WinAmp open. I would using something like VLC or iTunes for listening to Music while playing games.

DJ iTails
My System SpecsSystem Spec
21 Aug 2009   #9

Win7 7100 x64
 
 

Hmm, yes actually winamp is running most of the time the computer is on. When I play CSS aswell, but if playing Battlefield 2 it deffinently wont be on. That hasnt stopped it making these strange things happen.

I will try again in a couple hours, playing some CSS without winamp running. Maybe it will work, who knows, strange things happen right? lol. Thanks

*Edit: Thanks iTails, will definently try it out and see if that works!

I use winamp because its always been the one to get least in the way of the game, that and global hotkeys always worked through the games.
My System SpecsSystem Spec
22 Aug 2009   #10

Win7 7100 x64
 
 

Thanks everyone.
Played a couple of hours of css today and everything seems ok for now. Had to not only close winamp, but close the winamp agent process aswell that runs in the background.

This is a shame, I'm using Itunes now and really dont like it ohwell.
My System SpecsSystem Spec
Reply

 Unknown & strange bug from gaming - Fresh x64 7100




Thread Tools



Similar help and support threads for2: Unknown & strange bug from gaming - Fresh x64 7100
Thread Forum
Strange Unknown Accounts In User list General Discussion
Fresh reinstall, unknown users added w/ NT Authority System Security
Strange crashes during gaming. Performance & Maintenance
W7 RC 7100 fresh install Dell m1330 mouse/sleep HELP! General Discussion
What are your gaming experiences with Windows 7 7100? Gaming
Strange resolution bug in 7100 x64 (monitor?) Graphic Cards
7100: fresh install = BSOD, Update = well. Why?! Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33