Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High pings, tried acouple other fixes.. (CSS/COD4)

25 Aug 2009   #1
koaL

Windows 7 64bit
 
 
High pings, tried acouple other fixes.. (CSS/COD4)

Hi guys,

Just show you some stats, first off - what my latency should be.

==================================================
Pinging 58.28.96.44 with 32 bytes of data:
Reply from 58.28.96.44: bytes=32 time=27ms TTL=123
Reply from 58.28.96.44: bytes=32 time=29ms TTL=123
Reply from 58.28.96.44: bytes=32 time=27ms TTL=123
Reply from 58.28.96.44: bytes=32 time=27ms TTL=123

Ping statistics for 58.28.96.44:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 27ms, Maximum = 29ms, Average = 27ms
==================================================
Tracing route to ip-58-28-96-44.wxnz.net [58.28.96.44]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 28 ms 26 ms 26 ms lns01.network.compass.net.nz [203.152.96.95]
3 52 ms 26 ms 47 ms core6509.network.compass.net.nz [203.152.101.140]
4 28 ms 27 ms 36 ms wxc1.ape.net.nz [192.203.154.108]
5 28 ms 27 ms 28 ms ge-0-0-0-akl-core3.wxnz.net [58.28.8.7]
6 27 ms 27 ms 28 ms ip-58-28-96-44.wxnz.net [58.28.96.44]

Trace complete.
==================================================

This is to a server called "Recoil" in New Zealand, It's hosted by Xnet - where I should be getting 10-30 ping in game, but as a minimum I get 80-130.

I have read around the threads and seen other having the same problem(s), I've turned WLAN off as I have wireless internet, which is usually quite good in my town for gaming etc, as my friends etc. have it.
I have also removed "MSCC" or whatever it was in the registry, but still no problems/change.

In CoD4 I also can get 50-80 ping in Australian servers (which is anywhere from 30-80 on most NZ connections), but when I goto play a game like UrbanTerror (4.1), I can get a 20-30 ping on a NZ server?

My computer specs are as listed, and my Internet is 2mbit/256k Wireless, (compass.net.nz).
Router is D-Link DI-524.

cheers <3
koaL




[edit]
Also can't install PES2009 (Pro Evolution Soccer)


My System SpecsSystem Spec
.
25 Aug 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Koal

In order to find out where the high pins originate you really need to run a traceroute. You can download as complete package from pingprobe.coml. Its trial is free and you should be able to slove it. What you really want to do is check the whole trip from your computer to the server and see which one is the bottleneck
My System SpecsSystem Spec
25 Aug 2009   #3
koaL

Windows 7 64bit
 
 

Was the one i posted not suffice? hehe :P
And I must add, how convenient the Snipping Tool is!!

Here's one to sevenforums & the game server I listed above,



My System SpecsSystem Spec
.

25 Aug 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by koaL View Post
Was the one i posted not suffice? hehe :P
And I must add, how convenient the Snipping Tool is!!

Here's one to sevenforums & the game server I listed above,



Well Its obviously not you. Server 6509 seems to be your nemisis. Im wondering if you have IP-6 turned off, and wlan also. Because 6509 is not an edge router I dont think compass is going to be all that thrilled with an alternative route, but it cant hurt to ask them. An alternative would be to use a anonymous proxy in your country because it would automatically use a different route

try the ip6 and let us know how it turns out

Ken
My System SpecsSystem Spec
25 Aug 2009   #5
koaL

Windows 7 64bit
 
 

Turn IPv6 off in my network properties, anywhere else?
My System SpecsSystem Spec
25 Aug 2009   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by koaL View Post
Turn IPv6 off in my network properties, anywhere else?
No but the d-link has a log right? could you check the log for things other than dns renew.

If you find something let us know

Ken
My System SpecsSystem Spec
25 Aug 2009   #7
koaL

Windows 7 64bit
 
 

Log wasn't enabled, but it is now.. and I'm not sure what you mean by IPv6 or what you're wanting me to do :|
My System SpecsSystem Spec
25 Aug 2009   #8
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by koaL View Post
Log wasn't enabled, but it is now.. and I'm not sure what you mean by IPv6 or what you're wanting me to do :|
After diabling ip-6 in network and sharing, you can also try to force another ip from your ISP by ipconfig/flush, and ipconfig /renew. these are all generally things we do. Im not sure how much I can we can do the force a different route. there are some ppl who are much better at networking than i am so Ill see if I can enlist their help

Ken
My System SpecsSystem Spec
25 Aug 2009   #9
koaL

Windows 7 64bit
 
 

Here's the log, have done what you asked
ipconfig/flush didn't work or incorrect command.



Page 1/4 WAN Type: PPP over Ethernet (V2.02)
Display time: Wednesday August 26, 2009 11:44:43

Wednesday August 26, 2009 11:41:36 PPPoE start to hang-up
Wednesday August 26, 2009 11:41:36 PADT sent
Wednesday August 26, 2009 11:41:36 DOD:UDP trigger from 192.168.0.181:53860 to 69.28.145.171:27017
Wednesday August 26, 2009 11:41:36 PPPoE start to dial-up
Wednesday August 26, 2009 11:41:36 PADI sent Compass Communications Ltd.
Wednesday August 26, 2009 11:41:36 PADO recv 0016 lns01
Wednesday August 26, 2009 11:41:36 PADR sent
Wednesday August 26, 2009 11:41:36 PADS recv 8002 7F92
Wednesday August 26, 2009 11:41:36 Restarted by 192.168.0.181
Wednesday August 26, 2009 11:41:39 DOD:UDP trigger from 192.168.0.181:56541 to 207.46.48.150:3544


Page 2/4 WAN Type: PPP over Ethernet (V2.02)
Display time: Wednesday August 26, 2009 11:45:16

Wednesday August 26, 2009 11:41:38 DOD:UDP trigger from 192.168.0.181:56541 to 207.46.48.150:3544
Wednesday August 26, 2009 11:41:38 PPPoE start to dial-up
Wednesday August 26, 2009 11:41:38 PADT sent
Wednesday August 26, 2009 11:41:40 PADI sent Compass Communications Ltd.
Wednesday August 26, 2009 11:41:40 PADO recv 0016 lns01
Wednesday August 26, 2009 11:41:40 PADR sent
Wednesday August 26, 2009 11:41:40 PADS recv 8002 8392
Wednesday August 26, 2009 11:41:42 PPP3: Rx LCP Request
Wednesday August 26, 2009 11:41:42 PPP3: TX LCP Reject
Wednesday August 26, 2009 11:41:42 PPP3: TX LCP Request



Page 3/4 WAN Type: PPP over Ethernet (V2.02)
Display time: Wednesday August 26, 2009 11:44:52

Wednesday August 26, 2009 11:41:42 PPP3: Rx LCP Request
Wednesday August 26, 2009 11:41:40 PADR sent
Wednesday August 26, 2009 11:41:40 PADS recv 8002 8392
Wednesday August 26, 2009 11:41:42 PPP3: Rx LCP Request
Wednesday August 26, 2009 11:41:42 PPP3: TX LCP Reject
Wednesday August 26, 2009 11:41:42 PPP3: TX LCP Request
Wednesday August 26, 2009 11:41:42 PPP3: Rx LCP Request
Wednesday August 26, 2009 11:41:42 PPP3: TX LCP ACK
Wednesday August 26, 2009 11:41:42 PPP3: Rx LCP NAK/REJECT
Wednesday August 26, 2009 11:41:42 PPP3: Tx LCP Request2



Page 4/4 WAN Type: PPP over Ethernet (V2.02)
Display time: Wednesday August 26, 2009 11:45:10

Wednesday August 26, 2009 11:41:42 IPCP3: DNS0 is 203.152.100.32
Wednesday August 26, 2009 11:41:40 PADR sent
Wednesday August 26, 2009 11:41:40 PADS recv 8002 8392
Wednesday August 26, 2009 11:41:42 PPP3: Rx LCP Request
Wednesday August 26, 2009 11:41:42 PPP3: TX LCP Reject
Wednesday August 26, 2009 11:41:42 PPP3: TX LCP Request
Wednesday August 26, 2009 11:41:42 PPP3: Rx LCP Request
Wednesday August 26, 2009 11:41:42 PPP3: TX LCP ACK
Wednesday August 26, 2009 11:41:42 PPP3: Rx LCP NAK/REJECT
Wednesday August 26, 2009 11:41:42 PPP3: Tx LCP Request2
My System SpecsSystem Spec
25 Aug 2009   #10
koaL

Windows 7 64bit
 
 

Did the logs help at all? lol :S
My System SpecsSystem Spec
Reply

 High pings, tried acouple other fixes.. (CSS/COD4)




Thread Tools




Similar help and support threads
Thread Forum
BSOD playing CoD4, BCCode a, only on CoD4?
I am hoping someone here can help me figure out why this is happening:cry:. When I play Call of Duty 4, the game will often go black...sometimes I get an audio loop of a second or two and my PC reboots, or sometimes i have to do a hard reset to get back to playing. I know it's an old game but it's...
BSOD Help and Support
Internet Pings but Does Not Load
Hi there! From what I've been seeing and been doing my research for the past two days, many people have been having the same issues throughout the years, however, this is the first time I've encountered this issue and many of the specific workarounds or fixes have not worked for me. I've been...
Network & Sharing
High Pings in Windows 7 gaming?
I am currently using the Windows 7 RTM not the RC...I am very very happy with it it runs very smooth alot better than vista but their is 1 problem in games such as counter-strike source or call of duty 4 or pretty much any online pc game I am getting high pings not ''HIGH'' pings but on vista I...
Gaming
Constant Pings - Network Traffic
Hi All, I am now running Windows 7 on 3 PC's at home, 2 64 bit and 1 32bit, 2 wired, 1 wireless. Now looking at my modem, every 3-5 seconds all 3 lights flash and look like they all ping each other, they are all on default homegroup. Is this what they should be doing, it never happened when 1...
Network & Sharing
getting high pings. only on my windows 7 installation
i go to pingtest.net and test the nearest server to me (Jerusalem) on my pc with win 7 ultimate i get ping 520 which is extremely high. if i test the ping on my vista or xp (installed in the same computer) i get pings from 14-20 on the same server!!! also from other computers in my home i...
Network & Sharing
Insanely Jumpy Pings/Latency
Well, yeah I play about 3 different games mainly. GunZ, cs;s, and L4D Now, it would be nice to play the game without having my ping go from constantly 50-500. I have tried downloading my network controller drivers from the official Realtek website, that didn't work. Dusted out my PC,...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App