Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: age of empires not working

14 Apr 2012   #1

windows 7
 
 
age of empires not working

Hi , After i installed all three disks i went on to play the game and all of a sudden the the game was unable to load up.In the bottom right corner of the screen a blue box comes up saying my graphics have automatically changed to window 7 basic but then still didnt work :S ,

any help please to why its not working and what i can do to make it work again

My System SpecsSystem Spec
.

14 Apr 2012   #2

Windows 7 Ultimate x64 - Service Pack 1
 
 

Quote   Quote: Originally Posted by AgeOfEmpires View Post
Hi , After i installed all three disks i went on to play the game and all of a sudden the the game was unable to load up.In the bottom right corner of the screen a blue box comes up saying my graphics have automatically changed to window 7 basic but then still didnt work :S ,

any help please to why its not working and what i can do to make it work again
Hello and welcome to SF forums...

Try this :

For advanced users :
1. Enter Task Manager
2. Click tab Process
3. Find Age of Empries process and terminate it.
4. Start game again.
If that dont work do stet 1,2 and 3 again and
1. Go to game folder where you installed this : for example C:\Program Files\Age of Empires\
2. Run game from this folder.
For standard users :
1. Run it normally.
2. If it dosent work , restart your computer.
3. Go to game folder where you installed this : for example C:\Program Files\Age of Empires\
4. Run game from this folder.

I had same problem with my GTA:SA. I fixed with this.

Trinty.
My System SpecsSystem Spec
14 Apr 2012   #3

windows 7
 
 

Quote   Quote: Originally Posted by Trinty View Post
Quote   Quote: Originally Posted by AgeOfEmpires View Post
Hi , After i installed all three disks i went on to play the game and all of a sudden the the game was unable to load up.In the bottom right corner of the screen a blue box comes up saying my graphics have automatically changed to window 7 basic but then still didnt work :S ,

any help please to why its not working and what i can do to make it work again
Hello and welcome to SF forums...

Try this :

For advanced users :
1. Enter Task Manager
2. Click tab Process
3. Find Age of Empries process and terminate it.
4. Start game again.
If that dont work do stet 1,2 and 3 again and
1. Go to game folder where you installed this : for example C:\Program Files\Age of Empires\
2. Run game from this folder.
For standard users :
1. Run it normally.
2. If it dosent work , restart your computer.
3. Go to game folder where you installed this : for example C:\Program Files\Age of Empires\
4. Run game from this folder.

I had same problem with my GTA:SA. I fixed with this.

Trinty.




when i go to tab process , the programme is automatically terminated and i have just got a message saying binkw32.dll is missing , what does this mean
My System SpecsSystem Spec
.


14 Apr 2012   #4

windows 7
 
 

when i go to tab process , the programme is automatically terminated and i have just got a message saying binkw32.dll is missing , what does this mean
My System SpecsSystem Spec
16 Apr 2012   #5

Windows 7 Ultimate x86 build 7600 (XP, 98SE, 95, 3.11, DOS 7.10 on VM) + Ubuntu 10.04 LTS Lucid Lynx
 
 

My System SpecsSystem Spec
16 Apr 2012   #6

windows 7
 
 

cheers for the link however i go to extract the bink and says access denied ?
My System SpecsSystem Spec
Reply

 age of empires not working




Thread Tools



Similar help and support threads for2: age of empires not working
Thread Forum
Age of Empires 3 not working Gaming
binkw32.dll not working for age of empires Gaming
Age of empires Gaming
Age of Empires II Gaming
Age of Empires III! [ALL] Gaming
age of empires II conquerors Gaming
age of empires II conquerors Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33