Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lord of the Rings Battle for middle earth II Problem


16 Apr 2012   #1

windows 7 ultimate
 
 
Lord of the Rings Battle for middle earth II Problem

System specs

Intel core 2 duo 2.20 ghz
NviDea Geforce 9400GT 512mb
3gb ram
250gb hdd

hope that supplied my system specs

My problem is when i run LOTR II with latest patch....and start campaign or skirmish the buildings characters etc are always invisible except the map elements like trees and flags

when i enter the main menu...all i see is water falling with mist and birds flying and the rest are black screen

My System SpecsSystem Spec
.

16 Apr 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

sounds like the patch did not apply correctly.
Sadly a full uninstall (including a manual deletion of the program folder afterwards)
Then a fresh reinstall + patch would be the quickest fix most likely.
I would re-download the patch too, just to make sure you didn't get a jinky copy of it. (happens fairly often actually, it's why most the newer patches actually check their own integrity before installing.)
My System SpecsSystem Spec
16 Apr 2012   #3

windows 7 ultimate
 
 

oki will try it later once i got back
My System SpecsSystem Spec
.


16 Apr 2012   #4

windows 7 ultimate
 
 

tried but still same
My System SpecsSystem Spec
16 Apr 2012   #5

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

That makes no sense, could you take a screenshot of what you are seeing?

you can upload and attach them here directly just by using the paperclip icon in the editor box.

Believe it or not actually seeing it is relevant diagnostically.
My System SpecsSystem Spec
16 Apr 2012   #6

windows 7 ultimate
 
 

ahm sorry....how can i take screenshot on the main menu? tried print screen but my facebook appears instead xD
My System SpecsSystem Spec
16 Apr 2012   #7

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Is your keyboard the kind with fn lock keys and stuff?
that is not a proper response to hitting the prtscn button.
The only thing I can figure is you have a media keyboard and it's taking you to bookmark/homepage
My System SpecsSystem Spec
16 Apr 2012   #8

windows 7 ultimate
 
 

finally solved it...thanks ^_^ i just installed it on another pc....cause i got no chance of playing it in Windows 7 with no complication,....i gave up hehe...it seems my vid card have problems with it though
My System SpecsSystem Spec
Reply

 Lord of the Rings Battle for middle earth II Problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33