Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Recording issues with recorders (fraps hypercam etc) sound issues

17 Jun 2012   #11
MrNeeds

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by MajorFoley View Post
hi, thanks for replying, its ALC 892
Ok, click this link Realtek and select the second driver down from the top, then choose the server closest to you from the right, I'm assuming hong kong(HK) is closest to you (Austral-Asia), hopefully this will give you the tools to eradicate the elusive static


My System SpecsSystem Spec
.
17 Jun 2012   #12
MajorFoley

windows 7 Ultimate Service pack 1 x64
 
 
drivers?

Quote   Quote: Originally Posted by MrNeeds View Post
Quote   Quote: Originally Posted by MajorFoley View Post
hi, thanks for replying, its ALC 892
Ok, click this link Realtek and select the second driver down from the top, then choose the server closest to you from the right, I'm assuming hong kong(HK) is closest to you (Austral-Asia), hopefully this will give you the tools to eradicate the elusive static
so this is another driver? R2.69?
the tools that will help? what tools exactly? and how would i get rid of it using these tools
(its gonna take about 17 minutes to download atm)
My System SpecsSystem Spec
17 Jun 2012   #13
MrNeeds

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by MajorFoley View Post
Quote   Quote: Originally Posted by MrNeeds View Post
Quote   Quote: Originally Posted by MajorFoley View Post
hi, thanks for replying, its ALC 892
Ok, click this link Realtek and select the second driver down from the top, then choose the server closest to you from the right, I'm assuming hong kong(HK) is closest to you (Austral-Asia), hopefully this will give you the tools to eradicate the elusive static
so this is another driver? R2.69?
the tools that will help? what tools exactly? and how would i get rid of it using these tools
(its gonna take about 17 minutes to download atm)
when you plug your mic in, you'll get a realtek control panel come up, it'll ask you what device you've plugged in, when your mic is plugged in, you will get a mic options window, this will display the following options
Recording issues with recorders (fraps hypercam etc) sound issues-realtek-noise-suppression.jpg
now all you need to do is check the noise suppression option


My System SpecsSystem Spec
.

17 Jun 2012   #14
MajorFoley

windows 7 Ultimate Service pack 1 x64
 
 

Quote   Quote: Originally Posted by MrNeeds View Post
Quote   Quote: Originally Posted by MajorFoley View Post
Quote   Quote: Originally Posted by MrNeeds View Post

Ok, click this link Realtek and select the second driver down from the top, then choose the server closest to you from the right, I'm assuming hong kong(HK) is closest to you (Austral-Asia), hopefully this will give you the tools to eradicate the elusive static
so this is another driver? R2.69?
the tools that will help? what tools exactly? and how would i get rid of it using these tools
(its gonna take about 17 minutes to download atm)
when you plug your mic in, you'll get a realtek control panel come up, it'll ask you what device you've plugged in, when your mic is plugged in, you will get a mic options window, this will display the following options
Attachment 216893
now all you need to do is check the noise suppression option
I have that option on my current version but its greyed out, is that because of my hertz settings?
My System SpecsSystem Spec
17 Jun 2012   #15
MrNeeds

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by MajorFoley View Post
Quote   Quote: Originally Posted by MrNeeds View Post
Quote   Quote: Originally Posted by MajorFoley View Post

so this is another driver? R2.69?
the tools that will help? what tools exactly? and how would i get rid of it using these tools
(its gonna take about 17 minutes to download atm)
when you plug your mic in, you'll get a realtek control panel come up, it'll ask you what device you've plugged in, when your mic is plugged in, you will get a mic options window, this will display the following options
Attachment 216893
now all you need to do is check the noise suppression option
I have that option on my current version but its greyed out, is that because of my hertz settings?
should be irrelevant, mine was greyed out but i clicked on it anyway and it enabled.
My System SpecsSystem Spec
17 Jun 2012   #16
MajorFoley

windows 7 Ultimate Service pack 1 x64
 
 

Quote   Quote: Originally Posted by MrNeeds View Post
Quote   Quote: Originally Posted by MajorFoley View Post
Quote   Quote: Originally Posted by MrNeeds View Post
when you plug your mic in, you'll get a realtek control panel come up, it'll ask you what device you've plugged in, when your mic is plugged in, you will get a mic options window, this will display the following options
Attachment 216893
now all you need to do is check the noise suppression option
I have that option on my current version but its greyed out, is that because of my hertz settings?
should be irrelevant, mine was greyed out but i clicked on it anyway and it enabled.

ok it stilll greyed out and clicking it did nothing, when i switched it from stuido 16 bits 192000 hertz to dvd quality 48000 hertz it become ungreyed, and i was able to tick it, im testing now to see if this stopped the problem
My System SpecsSystem Spec
17 Jun 2012   #17
MajorFoley

windows 7 Ultimate Service pack 1 x64
 
 

Oh my god Thank you so much it actually solved the problem. thanks, i guess part of the problem was also that the studio hertz options werent letting me click noise suppression, now i wont have static in my videos. Thanks!
My System SpecsSystem Spec
17 Jun 2012   #18
MrNeeds

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by MajorFoley View Post
Oh my god Thank you so much it actually solved the problem. thanks, i guess part of the problem was also that the studio hertz options werent letting me click noise suppression, now i wont have static in my videos. Thanks!
You're welcome, If you want to post some of your youtube videos up here then by all means, you can do.
My System SpecsSystem Spec
17 Jun 2012   #19
MajorFoley

windows 7 Ultimate Service pack 1 x64
 
 

i guess well my channel is here, i started commentating on my videos with my age of mythology ones (Starting from level 3 onwards)
MajorFoley1 - YouTube
My System SpecsSystem Spec
20 Jun 2012   #20
MajorFoley

windows 7 Ultimate Service pack 1 x64
 
 
fixed static but maybe another problem?

hey guys thanks again for solving my static problem but i think i may have run into another, my voice on the recording sounds... i dunno different a bit? like it doesnt sound as clear. was this because i lowered the hertz to enable noise suppression?
My System SpecsSystem Spec
Reply

 Recording issues with recorders (fraps hypercam etc) sound issues




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Fraps Recording Lag Spikes
hello i am trying to record some gameplay for a youtube channel and i keep getting lag spikes on 1 game. When ever i play league of legends i always will have a frame rate drop. I usualy get around 120-90 fps without recording and 60-40 fps with recording but for some reason there will always be a...
Gaming
Recording Issues Since Installing Second Tuner Card
Hi Guys, Having some issues with my media centre and trying to rectify a solution for it, so I hope I've come to the right place.... I currently have a media centre running Win7 32bit and a Hauppauge 2250 dual tuner card. Everything seemed to be working fine, however, I wanted to introduce...
Media Center
Microphone issues (over recording/clipping)
Can anyone help me? When I record or hear my voice, its sounds fine, I click record on any program that records voice, I use Cubase 5.0 and a few other programs but for simplicity I also tried windows voice recorder and I get the same thing. My voice levels appear to OK, but when I play it...
Sound & Audio
Asus Xonar D2X recording issues
Having some trouble with this, only one program can record at any given time. I cant for example use skype and ventrilo at the same time, I cant even have windows sound control panel open and skype at the same time, I wont see the bars moving. And another thing is that every recording input...
Sound & Audio
Overlapping recording issues
I record Lost from 9-10 and V from 10-11 on ABC. Lost has the higher priority yet the last few minutes of Lost always get off from the Lost Recording and I have to go to the V recording to watch the end. How can I fix this? Thanks.
Media Center
Fraps not recording sound in Win 7
I'm using an X-Fi XtremeGamer in Win 7. I got the driver from Creative and then with Software Auto-Update I installed the Console Launcher and Alchemy. I'm not getting any sound when recording game video. I've tried both sound source options but nothing. Anyone else experiencing this? ...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App