Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Recording issues with recorders (fraps hypercam etc) sound issues


22 Apr 2012   #1

windows 7 build 7600
 
 
Recording issues with recorders (fraps hypercam etc) sound issues

Hey guys, ive lately been making lets play and walkthroughs on youtube and im having a couple of problems.
With my headset, in the background while recording thats like a static noise and i cant seem to make it go away, ive tried multiple recording programs like fraps and hypercam but its still there. Even when i lower my volume its still there. Im using an onboard soundcard and i really want to fix this issue. If anyone can provide help it would be apprectiated

My System SpecsSystem Spec
.

25 Apr 2012   #2

 

hi,

try to update your drivers
My System SpecsSystem Spec
26 Apr 2012   #3

windows 7 build 7600
 
 
apparently upto date

Quote   Quote: Originally Posted by Dorado View Post
hi,

try to update your drivers
Well apparently their up to date when i go to device manager and go update drivers.
My System SpecsSystem Spec
.


26 Apr 2012   #4

windows 7 build 7600
 
 
heres a video

Heres a small 10 second clip that i have with the static in the background for me anyway


Attached Files
File Type: rar upload test to windows 7 forums.rar (2.43 MB, 21 views)
My System SpecsSystem Spec
01 May 2012   #5

 

can you post your pc specs please?
My System SpecsSystem Spec
04 May 2012   #6

windows 7 build 7600
 
 
specs

here are my specs


Attached Files
File Type: txt DxDiag.txt (34.4 KB, 17 views)
My System SpecsSystem Spec
19 May 2012   #7

windows 7 build 7600
 
 
bump

bump anyone? i did post my specs and i apparently have latest realtek drivers, ironically if i use the mic mute option on my small control panel the static stops, yet theres no sound that can cause said static coming from anywhere
My System SpecsSystem Spec
15 Jun 2012   #8

windows 7 build 7600
 
 
no one?

no one has any ideas that can help me out?
My System SpecsSystem Spec
16 Jun 2012   #9

Windows 7 Ultimate x64 SP1
 
 

Can you post up your sound card info, I need to know the model of the Realtek device, I know it's Realtek high definition audio device but I need to know if it's alc888 or above, you can download this file from realteks taiwan website(slow connection I know) http://www.realtek.com.tw/downloads/...&GetDown=false

Just to clarify, you said that your audio driver was up to date, but that's windows driver model version which Microsoft make for general compatability, they will not give you full functionality and management of your codecs
My System SpecsSystem Spec
16 Jun 2012   #10

windows 7 build 7600
 
 
alc

hi, thanks for replying, its ALC 892
My System SpecsSystem Spec
Reply

 Recording issues with recorders (fraps hypercam etc) sound issues




Thread Tools



Similar help and support threads for2: Recording issues with recorders (fraps hypercam etc) sound issues
Thread Forum
WMC TV recording issues after 8/14/2012 MS Updates Media Center
Fraps Recording Lag Spikes Gaming
Recording Issues Since Installing Second Tuner Card Media Center
Microphone issues (over recording/clipping) Sound & Audio
Asus Xonar D2X recording issues Sound & Audio
Overlapping recording issues Media Center
Fraps not recording sound in Win 7 Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33