Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Im getting an error when tried to install Command & Conquer Generals


20 May 2012   #1

Windows 7 Home Premium x64
 
 
Im getting an error when tried to install Command & Conquer Generals

I already run as admin and clean my registry with iobit advanced system care...
My GFX is : ATI HD5450
MY CPU is : Intel i5-650(Clarkdale)
I haven't faced this kind of probem before,,,other programs can be uninstall and install without getting this error
My windows 7 is already up-to-date
So i would appreciate if u guys can help me please....im trying to not reformatting my desktop..
The error code can be seen on the picture that i've provided..Im getting an error when tried to install Command & Conquer Generals-capture.png



My System SpecsSystem Spec
.

22 May 2012   #2

 

hi,

run the installer in Windows XP compatibility mode, it should work.
My System SpecsSystem Spec
Reply

 Im getting an error when tried to install Command & Conquer Generals




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33