Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ventrilo doesn't work when playing WOW

17 Jun 2012   #1
ibex

Windows 7 Pro 64 SP1
 
 
Ventrilo doesn't work when playing WOW

I've enabled a work around for this by running Vent as as admin.

What intrigues me is that on my other two Win7 PC's it works fine - it's only one of them where I need admin mode.

Does anyone have any info on why this is or do I just accept admin mode for now?

Ian


My System SpecsSystem Spec
18 Jun 2012   #2
BlackSparrow

Windows 7 Professional 32-bit (6.1, Build 7600)
 
 

Just accept admin mode for now, I'll have a look around to see if someone has had this problem.

Regards, Ryan.
My System SpecsSystem Spec
Reply

 Ventrilo doesn't work when playing WOW




Thread Tools



Similar help and support threads for2: Ventrilo doesn't work when playing WOW
Thread Forum
Solved My bluetooth doesn't work. bttray doesn't open. Software
ventrilo doesnt work when minimized Gaming
Solved HELP: power option doesn't work - screen saver doesn't start! General Discussion
Doesn't Seem to work Customization
LIBusb, USB ports doesn't work. Safe mode also no work Drivers
Ventrilo Does Not Work Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:49 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App