Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Battlefield 2, Server ping 0. Kicked for "high average ping."


21 Jun 2012   #1

Windows 7
 
 
Battlefield 2, Server ping 0. Kicked for "high average ping."

Hey there folks! Thanks for reading.

Just installed Battlefield 2: Complete Collection on my new AMD Quad Core. I was able to get into a server for about 15 minutes before getting a "There is a problem with your connection." message and subsequently getting kicked by PunkBuster for "high average ping." Since then, all the servers in the server list populate with unusually high pings or pings of 0.

I've been all around the internet, so here are a few answers to the FAQ:
  • I have uninstalled/reinstalled both the game and punkbuster.
  • I'm using a wireless modem/router, but wiring directly to the PC makes no difference
  • I've disabled the Steam overlay, VOIP and EAX, no change.
  • The proximity of the server makes no difference. Same problem with servers in Australia or in my backyard.
  • There are no downloads or programs running in the background using bandwidth

Any help would be great.

My System SpecsSystem Spec
.

Reply

 Battlefield 2, Server ping 0. Kicked for "high average ping."




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33