Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post your game screenshots.

29 Jul 2013   #181
MoeX

Windows 7 Home Premium 64bit SP1
 
 

@M1GU31 Contrabardus : You know the game was running so fine no missing texters no problems after i did a fresh copy of the game using the same mods and updated my Video card there it was the damn nightmare missing texters are back what is the deal with this game ?

M1GU31: did you mod your IV ?


My System SpecsSystem Spec
.
29 Jul 2013   #182
M1GU31

Windows 10 64bit
 
 

Quote   Quote: Originally Posted by MoeX View Post
@M1GU31 Contrabardus : You know the game was running so fine no missing texters no problems after i did a fresh copy of the game using the same mods and updated my Video card there it was the damn nightmare missing texters are back what is the deal with this game ?

M1GU31: did you mod your IV ?
About to, just my download speeds are really slow for the retexture of the city and don't want to slow down the iternet for everyone during the day when they use itbut trying sweetfx settings from radeon pro, really good for games . Will upload some pics once I got the game how I want it.
My System SpecsSystem Spec
29 Jul 2013   #183
MoeX

Windows 7 Home Premium 64bit SP1
 
 

sounds good if u need any help with modding it let me know
My System SpecsSystem Spec
.

30 Jul 2013   #184
Contrabardus

Windows 7 Home premium
 
 

Quote   Quote: Originally Posted by M1GU31 View Post
Quote   Quote: Originally Posted by MoeX View Post
@M1GU31 Contrabardus : You know the game was running so fine no missing texters no problems after i did a fresh copy of the game using the same mods and updated my Video card there it was the damn nightmare missing texters are back what is the deal with this game ?

M1GU31: did you mod your IV ?
About to, just my download speeds are really slow for the retexture of the city and don't want to slow down the iternet for everyone during the day when they use itbut trying sweetfx settings from radeon pro, really good for games . Will upload some pics once I got the game how I want it.
Be aware that with a 1GB 6850 you're not going to be able to amp everything to max. I'd keep view distance at or below 30 and detail distance at around 25. That's right around where the console settings are so it's not as bad as it sounds. Also, turn off night shadows and lower your other shadows settings. It's going to run like crap otherwise especially since ENB is intensive on a GPU.

It'll run, but you're going to need to tweak the settings to get it running smoothly. If you overshoot your GPU settings and it starts eating up lots of memory, you're going to end up with a jerky unplayable framerate.

I like Icenhancer, but I slapped another ENB on top of that called Project X as Icenhancer 2.1 is a bit too much blue for my taste. It looks epic now. If you're using ENB be sure to get the bright cutscene fix. ENB makes the lighting go nuts and wash out the cutscenes if you don't. Make sure you pick up the Red Sky fix for ENB as well. It's a small file and you may not need it, but you should have it on hand just in case as the red sky bug is really ugly and jarring. Also, make sure to have the taxi bug fix if you mod any cars at all. Again, it's a small file and you should have it on hand just in case.

I'm running at maxed out settings. My cards can handle it. It used to be that GTA IV didn't like multi GPU setups, but apparently AMD has since patched that and I get a better framerate with three cards than one now. The first time I modded it a year or so ago the opposite was true hence my earlier comments about it. Experimentation has shown me that the multi-GPU issue has been addressed sometime in the past year or so.

Anyway, it's very pretty, and runs at around 65 FPS solid and doesn't slow down with running around town. With a single 7970 I get about 45-30 FPS and it gets choppy and difficult to control if I ride around for a while at totally maxed settings. When I cranked things down to about 30 and 25 FPS and killed night shadows it settled down and ran smoothly. It's also probably a good idea to turn down density to about 40 or so.

Check my screens with the settings as maxed out as they can be, ENB, and various texture mods in place. I've modded EFLC this way and this is LAD still. I'll be playing BoGT next and it will look the same. I'm satisfied with it now and I think I'm done modding for this playthrough:



















My System SpecsSystem Spec
30 Jul 2013   #185
MoeX

Windows 7 Home Premium 64bit SP1
 
 

Its Working Fine Now Contrabardus: For the settings i have everything maxed just for the distance its 45 % plus i have SSAO On And it runs smooth i just get sometimes slow texter loading thats it AND Yes i did tweak the settings for the game it self and from NVIDIA control panel, Iv tested almost all the Enb Versions so i would say that the best settings, colors, realistic looking is icenhancer, same here i get from 26-32 FPS never more.
I never got satisfied until i replaced the last vehicle








My System SpecsSystem Spec
30 Jul 2013   #186
Contrabardus

Windows 7 Home premium
 
 

Quote   Quote: Originally Posted by MoeX View Post
Its Working Fine Now Contrabardus: For the setting i have everything maxed just for the distance its 45 % plus i have SSAO On And it runs smooth i just get sometimes slow texter loading thats it AND Yes i did tweak the settings for the game it self and from NVIDIA control panel, Iv tested almost all the Enb Versions so i would say that the best settings, colors, realistic looking is icenhancer, same here i get from 26-32 FPS never more.
I never got satisfied until i replaced the last vehicle
Did you also change the commandline.txt file in your GTA IV Root folder? If not make sure these lines are present.

-nomemrestrict
-noswapdelay
-notimefix
-novblank
-noprecache
-availablevidmem [see below about what number to put here.]
-norestrict
-percentvidmem 100

It helps a lot with keeping texture pop in and other issues at bay and may clear up your texture issues.

Here's my commandline.txt settings:

-nomemrestrict
-forcehighqualitymirrors
-noswapdelay
-notimefix
-novblank
-noprecache
-availablevidmem 2.4
-norestrict
-percentvidmem 100
-DX11
-detailquality 100
-renderquality 3
-shadowdensity 16
-texturequality 2

"-availablevidmem" The number that should follow this line is a multiplier, so if your settings show 512 mb available and you have a 1.5gb card, you should probably set it as 2.3 or so. After tweaking this go into GTA and make sure you're not overshooting your available Vram. It should be less than the total available, so if you have a 1.5 gb card you actually want it to use around 1.2-3 gb of Vram.

I tweaked this and my texture pop in issues went away.
My System SpecsSystem Spec
30 Jul 2013   #187
MoeX

Windows 7 Home Premium 64bit SP1
 
 

useful info, this is what i have in my commandline.txt :

-availablevidmem 2
-noprecache
-nomemrestrict
-norestrictions
-novblank


this is my vram so what should i set the -availablevidmem ?


Attached Images
Post your game screenshots.-untitled.png 
My System SpecsSystem Spec
30 Jul 2013   #188
Contrabardus

Windows 7 Home premium
 
 

Quote   Quote: Originally Posted by MoeX View Post
useful info, this is what i have in my commandline.txt :

-availablevidmem 2
-noprecache
-nomemrestrict
-norestrictions
-novblank


this is my vram so what should i set the -availablevidmem ?
That depends on what the game says your available memory is. Go to the graphics menu and look at the bottom of the screen. The right hand number will tell you how much available Vram you have, and the left number tells you how much the game is currently using. If the right hand number already matches your available Vram, then your current settings are fine, otherwise multiply the number it tells you is available and use whatever you multiply it by to match your available Vram.

If you've got a 1.5 gb card then the number should be around 1536 or close to it.

If it's at 1024, try adjusting the variable in your commandline.txt to say, 2.4 and see where that puts you. Adjust until you're close to your GPU Vram with the game running smoothly.
My System SpecsSystem Spec
30 Jul 2013   #189
shinigami8671

Windows 7 Ultimate 64bit
 
 

you know,if i wasnt a total noob about these mods,would have totally tried them,they look epic. Keep up the good work guys
My System SpecsSystem Spec
30 Jul 2013   #190
Contrabardus

Windows 7 Home premium
 
 

Learned something new. Apparently you don't want to use -nomemrestrict because it causes stuttering.

Instead what you want to do is take the value of your Vram, so a 1.5gb card would be 1536 and multiply it by 1024 twice.

So, 1536 x 1024 x1024= 1610612736.

The line you want in your commandline.txt with a 1.5 gb card is actually -memrestrict 1610612736, and not -nomemrestrict or -norestrict. Apparently the -nomemrestrict causes GTA to eventually overshoot and creates stuttering no matter how powerful a system is. It just takes a bit longer to happen on more powerful systems. This should clear it up.

Also be aware that if you do this and your settings are defaulted to low, and your Vram exceeds the amount used, try turning down your -availablevidram multiplier a little. If you've got it set to 2.5 and your available and used resources are red and you can't change anything, crank it down to 2.4, see if it's changed and then 2.3, etc. Eventually it should even out and you'll get a green available and used resources and will be able to change your settings to whatever your system can handle. If you're overshooting it won't take any settings changes.

Once you find your upper limit, turn it down even more. It causes performance issues if you have it set too close to the upper limit, you should tweak it and find the sweet spot for your system.

For example I can put my setting on 3.0, not overshoot my available Vram and have it in the green where I can adjust my settings. If I launch the game and play for a bit it runs but gets choppy and is prone to freezing. The game runs much smoother and is much more stable if I put it at 2.4 with the same settings otherwise. It's one of those things that varies and you'll have to experiment to figure out where it should be on your particular setup.

In other words you still want your -availablevidmem setting to be -below- your Vram max, if you're getting freezes or still stuttering and you've got it set close to your max Vram try lowering it a bit and it should help smooth things up.

Another way to increase performance is to trick the game into running at a higher resolution than the settings. This trick is good for lower end PCs that have difficulty running the game at decent settings and can give quite a boost with some systems. It will lower reflection quality, but the game will perform better overall at better quality than adjusting the in game settings would. Be aware that this won't work with the above method so it's one or the other, but not both.

Launch GTA IV or EFLC and make sure no commandline.txt parameters are set. Set the resolution to 800x600 and turn all the other options up to where you want them. Once you do that, divide the remaining video ram [left side] by your total Vram on your GPU. Say you end up with 899 and have a 1 gb GPU, you'd divide 899/1024. You'd end up with 0.88 [round up].

Either create a shortcut or go to launch options if you're on steam. Add this to either the shortcut properties tab or the launch parameters in the properties window from GTA IV or EFLC. -availablevidmem 0.88 -height 1080 -width 1920

Launch the game and reflections will be at 800 x 600 while the rest of the game is in 1080 giving a nice performance boost at the expense of a small graphical downgrade in one of the effects.

Be aware this may cause issues with the options menu. The game may not let you out of the graphics menu if you go to it in game while it is tweaked this way because it still thinks that you are at a low resolution and beyond your GPU capacity.

I'm not using the shortcut tweak as my GPU can handle the game without it, but I've confirmed that it works.
My System SpecsSystem Spec
Reply

 Post your game screenshots.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Screenshots and Files - Upload and Post in Seven Forums
How to Upload and Post a Screenshot and File in Seven Forums This will show you how to upload, attach, and post a screenshot, image, or a file in your post here at Seven Forums.You can only upload these type of files up to these sizes below.
Tutorials
Taking Screenshots In Game Doesnt Work?
Hi there, avid reading, first time poster here. :D I recently installed Windows 7 Home Edition 64 bit on my new hard drive. Before that I was running XP Home Edition. Im a Sims 2 game player and previously with the XP I could use the Print Screen Button on my Keyboard and then Paste the Shot...
Gaming
unable to install windows 7 cant post screenshots :(
i have a problem in my desktop computer PLEASE HELP!!! here are my system requirements Processor: Intel P IV Dual Core 3GHz Motherboard: Mercury Intel chipset 945 RAM: transcend 2GB DDR2 Graphics Card: Palit GeForce 9400GT (1024 MB DDR2) Hard disk: Seagate 500GB SATA (brand new) ...
BSOD Help and Support
Post Your In Game Pictures
Post Your In Game Pictures ↓Program You Need Fraps.rar GTA Iv http://img67.imageshack.us/img67/9513/00145e5hytyh5hyko5.jpg
Gaming
Can't take screenshots...
Hello everybody.. I have a bit of an annoying problem here and that is taking screenshots when playing a game.. When I press the print screen key and paste it at paint or a msn window it will show as a blank dark picture.. I find that quite bad to be honest and I just want to know if there's a...
Music, Pictures & Video
Windows 8 ' s SCREENSHOTs
:p any screenshot of windows 8 available or anybody can give it here ?
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App