Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Old Game: "The instruction at xxxx referenced memory at xxxx"

12 Sep 2012   #1

Windows 7 HP x64
 
 
Old Game: "The instruction at xxxx referenced memory at xxxx"

I'm trying to play an really old economy simulator game called "Wet Attack" from 1999. I'm under Win 7 x64 HP with a i5-2500k @3,3k with 8 GB DDR3 ram and a GeForce GTX 560 TI. All drivers are up to date.

The game installed just fine and start ups smoothly. The movie files play fine too. However, at a certain point in the game (I dunno what it tries to do, I guess play another video or something) the game crashes with the error message "The instruction at 094b2ecc referenced memeory at 000007fff. The memory could not be written." This is not a hardware error!

Now I've searched through the whole www about this error in combination with said game and it appears to be the case for everyone. I ran it under xp compatibility mode to no avail, and even tried to run it under win xp virtual PC, but then it suffers from heavy clipping, flickering and the screen looks like capped at 640x480 - unplayable.

Looking for any solution and appreciate all help.


My System SpecsSystem Spec
.

14 Sep 2012   #2

Windows 7 HP x64
 
 

anyone?
My System SpecsSystem Spec
16 Sep 2012   #3

Windows 7 HP x64
 
 

Quote   Quote: Originally Posted by registerme View Post
anyone?
:'(
My System SpecsSystem Spec
.


Reply

 Old Game: "The instruction at xxxx referenced memory at xxxx"




Thread Tools



Similar help and support threads for2: Old Game: "The instruction at xxxx referenced memory at xxxx"
Thread Forum
Solved unknown User S-1-5-21 xxxx in Folder properties General Discussion
Stop c0000006 the instruction at 0x%p referenced memory at 0x%p. Hardware & Devices
"Workgroup" Errors A-Plenty - need instruction Network & Sharing
File Record Segmant xxxx is unreadable?? Hardware & Devices
The instruction at 0x66d38681 referenced memory at 0x7f7f7fa3 BSOD Help and Support
app xxxx stopped working event id 1000 General Discussion
WINDOWS 7 7138.0.090523-xxxx-winmain_win7xxx_sp1_x General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33