Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: left 4 dead help pls


19 Sep 2009   #1

Microsoft Windows 7 Ultimate x64
 
 
left 4 dead help pls

worked great with vista , just upgraded to Windows 7.
installed all latest Windows 7 drivers from asus homepage, all seems great..
run l4d and after vids in beginning it crashes right away and i have no clue what to do now.. tryed to re-install l4d once still the same..

My System SpecsSystem Spec
.

19 Sep 2009   #2

Vista Ult64, Win7600
 
 

Hi, try here and see do you need to update the drivers for your card.
I hope this helps you.

NVIDIA Driver Downloads - Automatically Detect NVIDIA Products
My System SpecsSystem Spec
19 Sep 2009   #3

ultimate 64 sp1
 
 

hi hazty, and welcome to sevenforums,

can you get to the options menu by pressing Esc during the videos?

options >> video >> advanced >> disable multicore rendering

try this first, and come back and let us know how you got on - good luck!
My System SpecsSystem Spec
.


19 Sep 2009   #4

Microsoft Windows 7 Ultimate x64
 
 

thx for the replys, i have now downloaded and installed the latest drivers from Nvidia still the same problem after the loading screen it shuts down before i can even se the menu.
My System SpecsSystem Spec
20 Sep 2009   #5

Microsoft Windows 7 Ultimate x64
 
 

no idea's ?
My System SpecsSystem Spec
20 Sep 2009   #6

ultimate 64 sp1
 
 

have you tried running in vista or xp compatibility mode?
My System SpecsSystem Spec
20 Sep 2009   #7

Windows 7 Ultimate x32
 
 

did you install any mods? such as custom models and skins? i too have had that happen, when trying to use custom content other than maps. it usually pops up with some 'cant find *.bik'.

to fix it, go to the properties tab, and navigate to local files tab, then hit the "Verify game data" button. that will refresh all the files, download any updates, and such.

another trick to try is, open the properties menu of l4d, go to launch options, and add "-dx9" and save it. then try running the game.
My System SpecsSystem Spec
21 Sep 2009   #8

Windows 7x64 Ultimate
 
 

updating your drivers is a a start....have you tried updating your direct x 9 components?
I know windows 7 has support for 11 which makes it backwards compatible. the first thing any gamer should do when you load a new os is update to latest drivers and direct x files available.

I agree with mickey try running in compatibilty mode....
My System SpecsSystem Spec
21 Sep 2009   #9
HRM

Win 7 ultimate 64 7100
 
 

These are the kinds of issues upgrading an OS can cause.

I have L4D running fine on X64. I suggest uninstalling L4D, then deleting all L4D files in your system and try again. Maybe even better to just uninstall steam, but each game should have its own config files and system files.
My System SpecsSystem Spec
22 Sep 2009   #10

Windows 7 (64 bit)
 
 

Hi

Are you getting an 'video mode not supported' message on your screen when you try and load the game?

If so goto

program files >> steam >> common >> left 4 dead >> left 4 dead >> cfg

find the video.txt file and change the values of this 2 settings to the same resolution as your monitor

"setting.defaultres"
"setting.defaultresheight"

The max resolution i can use is 1024 X 768, the default setting for the resolution is 1600 x 1200

So my video.txt cfg looks like this

"config"
{
"vendorid" "4318"
"DeviceID" "1553"
"setting.fullscreen" "1"
"setting.nowindowborder" "0"
"setting.aspectratiomode" "0"
"setting.mat_vsync" "1"
"setting.mat_monitorgamma" "2.200000"
"setting.mat_queue_mode" "-1"
"setting.cpu_level" "1"
"setting.videoconfig_version" "1"
"setting.mem_level" "2"
"setting.gpu_mem_level" "2"
"setting.mat_triplebuffered" "0"
"setting.defaultres" "1024"
"setting.defaultresheight" "768"
"setting.gpu_level" "3"
"setting.mat_antialias" "4"
"setting.mat_forceaniso" "4"
"setting.mat_grain_scale_override" "1"

Hope this helps

Regards

Pinhead
My System SpecsSystem Spec
Reply

 left 4 dead help pls




Thread Tools



Similar help and support threads for2: left 4 dead help pls
Thread Forum
Left 4 Dead crash on Win 7 32 bit Gaming
left 4 dead 2 Gaming
left 4 dead 2 won't run Gaming
Left 4 Dead and CS2 lag Gaming
Left 4 Dead on Win 7 Gaming
Left 4 Dead 2 - Coming Soon Gaming
Problem with Left 4 Dead Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33