Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Multiplayer problems with Age of empires II

01 Nov 2012   #1

Windows 7 64 and 32 bit
 
 
Multiplayer problems with Age of empires II

Hi all
We have two computers. One a laptop running windows 7 64 bit home edition and a self build running windows 7 ultimate 32 bit. We are connected by cable to a netgear router and can quite happily "see" each other's computers through a home group.

We want to play Age of empires II as a multiplayer game but although we have allowed it through our firewall (we just run Windows security essentials) when one of us creates a game through the internet tcp/ip option the other computer can't find it.

We love this game and hope you can give us a solution.

Thanks
Julia


My System SpecsSystem Spec
.

01 Nov 2012   #2

Widnows 7 Profession 64bit
 
 

Are you connected to the same router? because if you are you need to use the LAN or direct IP connection option
My System SpecsSystem Spec
02 Nov 2012   #3

Windows 7 64 and 32 bit
 
 

Thanks for replying.

We are connected to the same router but have always played this in windows XP on "Internet TCP/IP for direct play" put in our ip address and off we went,

We have tried your suggestion of using the "local LAN TCP/IP connection" options and all it says is "looking for games" and stays like that forever.

It was suggested that we right click the desktop icon and run the compatibility option. We tried running it as windows SP2 but it just comes up with the message "incompatible"

Not sure what to try next.
My System SpecsSystem Spec
.


02 Nov 2012   #4

Widnows 7 Profession 64bit
 
 

Have you by any chance recently installed the game on either machine again recently? Age of Empires 2 is like Age of Mythology its very tempremental to run, the way we run it over LAN is actually using a no-cd patch to ensure everyone is on the same .exe's
My System SpecsSystem Spec
Reply

 Multiplayer problems with Age of empires II




Thread Tools



Similar help and support threads for2: Multiplayer problems with Age of empires II
Thread Forum
Problems with Age of Empires 3 Gaming
Solved Age of Empires 3 - Failed to join multiplayer game Gaming
Age of Empires II Problems Gaming
Age of empires 3 problems Gaming
Halo 2 No Multiplayer Gaming
cod multiplayer problem Gaming
Age of Empires 2 multiplayer Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33