Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed AOE3, but its not working!? Help please!


15 Nov 2012   #1

Windows 7 Home Premuim 64bit
 
 
Installed AOE3, but its not working!? Help please!

I've installed all 3 Disc and tried starting up the game, but nothing came up at all.

Message bubble: "The color scheme has been changed to Windows 7 Basic"
"A running program isn't compatible with certain visual elements of Windows."

Don't have a clue on what to do.

My System SpecsSystem Spec
.

15 Nov 2012   #2

 

hi,

run the game in Windows XP compatibility mode.
Compatibility Mode
My System SpecsSystem Spec
15 Nov 2012   #3

Windows 7 Home Premuim 64bit
 
 

Hi Dorado,

I've tried looking everywhere on the icon properties and it doesn't show the Compatibility Mode Tab anywhere. All I get is General, Shortcut, Security, Detail, and Previous Versions.
My System SpecsSystem Spec
.


15 Nov 2012   #4

Windows 7 Home Premuim 64bit
 
 

Scratched what I've just said lol. Just found it and about to see it works.
My System SpecsSystem Spec
16 Nov 2012   #5

Windows 7 Home Premuim 64bit
 
 

Wow thanks Dorado it works now!
My System SpecsSystem Spec
16 Nov 2012   #6

 

Quote   Quote: Originally Posted by DriftFanatic View Post
Wow thanks Dorado it works now!
You're welcome
My System SpecsSystem Spec
Reply

 Installed AOE3, but its not working!? Help please!




Thread Tools



Similar help and support threads for2: Installed AOE3, but its not working!? Help please!
Thread Forum
Solved Direct3D not working with DX 11 installed Software
Solved New SSD installed and working can't find existing HDD Installation & Setup
AOE3 -Problem Running Gaming
AOE3 APPCRASH on new system Gaming
I installed xmapp and it's not working Software
AOE3 Graphic Cards
Installed 7 from XP now Internet not working.. Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33