Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Age of Empires II Conquerors Fix Twist


10 Dec 2012   #1

WIndows 7 Ultimate 32 bit
 
 
Age of Empires II Conquerors Fix Twist

Follow-up to original Age of Empires II Conquerors color fix.

Graphics issue with Age of Empires II: The Conquerors

First thanks for everyone efforts on this tremendous game... There is certainly a passion for this game... Ok, I have tried the solutions above and find that server work almost flawlessly. The .BAT file and the changing of the theme to classic fix the color issue perfectly. But, here is a strange one... When I run the Conqueror's edition, it says conquerors on the opening page, but when the game starts it looks like the basic Empires of Ages II game (no expansion). You can tell right away when clicking on the scout and seeing that there are no Attack Stances listed, just the basic icon to put then in a building. I still run under a different computer on XP just fine, but would love to make the switch... (Don't know how long computers will support XP). (Thanks!!!J)

Issue Resolved... Thanks!!! Works Perfectly...


My System SpecsSystem Spec
.

Reply

 Age of Empires II Conquerors Fix Twist




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33