Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: audio makes me game lagg.

10 Jan 2013   #131
jordikok

Windows 7 64 bit home premium
 
 

Unfortunately, i have to go now, i'll be back tomorrow.

Night.


My System SpecsSystem Spec
.
10 Jan 2013   #132
Thorsen

Win7 Home Premium 64x
 
 

No problem jordikok. if im on, I will post. I am away for the weekend though.
My System SpecsSystem Spec
10 Jan 2013   #133
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Try this little program. Let us see what is really inside this computer.
Speccy - System Information - Free Download
-----------------------------------
Good find on the power supply Solarstarshines.
To the OP. Please post the exact power supply you now have installed now and its complete specs. As Solarstarshines has pointed out the power supply is the root of the computer tree. (paraphrasing)
Now I will go back to watching how things go.
My System SpecsSystem Spec
.

11 Jan 2013   #134
jordikok

Windows 7 64 bit home premium
 
 

My System SpecsSystem Spec
11 Jan 2013   #135
jordikok

Windows 7 64 bit home premium
 
 

hope that enough info
My System SpecsSystem Spec
11 Jan 2013   #136
mmkarimi

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by jordikok View Post
hope that enough info
hi, could you get rid of your problem after installing the new psu?
you had a strange problem, I'm interested to know what was the cause..
share your experience...
My System SpecsSystem Spec
11 Jan 2013   #137
jordikok

Windows 7 64 bit home premium
 
 

No. its still not gone. the problem is when i play a game, without realtek audio turned on it runs smooth and perfect. but when i turn the audio on i keep getting laggspikes etc, i updated all drivers but nothing seems to work ...
My System SpecsSystem Spec
11 Jan 2013   #138
jordikok

Windows 7 64 bit home premium
 
 

i even bought a new monitor mouse +keyboard, but nothing worked....
My System SpecsSystem Spec
11 Jan 2013   #139
Richardc269

Windows 7 Ultimate 32-Bit
 
 

Monitors don't usually have a problem with games, unless the monitor breaks. Mouses & keyboards don't really give problems all that much either. Personally, I've never had problems with my games with my mouses/keyboards/monitors unless it busted.
My System SpecsSystem Spec
11 Jan 2013   #140
mmkarimi

Windows 7 Ultimate x64
 
 

i still insist on my previous idea, i think the problem is with your installation program,
change your installation dvd or image. try to get the file from another source.
what was the game name?
My System SpecsSystem Spec
Reply

 audio makes me game lagg.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
RealTek audio loud, in-game audio sharply muted
This is a problem that just started after having my drive wiped and OS re-installed. Sound plays quite loudly when played through virtually anything; media players, Youtube, Firefox and Internet Explorer, anything. Yet the sounds from certain video games are extremely low in volume, which...
Sound & Audio
When starting win 7 the speaker makes noise until audio driver is used
Hello. I have a computer with external active speakers connected to the 3.5mm phone plug. I'm using win 7 32-bit and when I start my computer the speaker starts to make strange sounds, almost sounds like an old modem. I have disabled the start-up sound since I don't want that, the noise is there...
Sound & Audio
PC makes Hissing noise when running a game.
I'm having this strange noise every time I'm 10 minutes into a game (Stalker COP) and I noticed that when I'm using a VGA analogue cable my display starts to tremble, the noise won't stop until I turn off my pc for 15-20 minutes. It is constant it varies when a game hangs or if I change my screen...
Performance & Maintenance
Realtek HD audio - Front jack makes cracking sound
MODS: I post this thread to isolate the most important problem from my previous thread and to make it clearer and easier to answer. I hope that's alright. I have this on onboard Realtek HD audio card. And no matter if I connect the AC'97 or HD audio adapter to the motherboard, the sound that...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App