Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: audio makes me game lagg.

17 Jan 2013   #171
Thorsen

Win7 Home Premium 64x
 
 

the instructions are here: Dump Files - Configure Windows to Create on BSOD

Quote:
1. Open the Start Menu, copy and paste SystemPropertiesAdvanced.exe into the search box, and press Enter.

2. If prompted by UAC, then click on Yes (Windows 7) or Continue (Vista).

3. In the Advanced tab, click on the Settings button under Startup and Recovery. (see screenshot below)

4. Check both the Write an event to the system log and Automatically restart boxes. (see screenshots below)



My System SpecsSystem Spec
.
20 Jan 2013   #172
jordikok

Windows 7 64 bit home premium
 
 

I guess there is no fix to make my game run smooth with sound.......
i tried everything. .
My System SpecsSystem Spec
21 Jan 2013   #173
jordikok

Windows 7 64 bit home premium
 
 

i also still get the blue screen error.... but i discovered something .. when i try to download a windows update it says, Update failed
My System SpecsSystem Spec
.

21 Jan 2013   #174
Thorsen

Win7 Home Premium 64x
 
 

Sounds like you have more problems than expected. I don't know if the update issue is related...

If you are just running the updater, you could try going into it and selecting the updates individually and see which one is having the problem.

Also, post the BSoD stuff as the directions in the thread specified, that might be related.
My System SpecsSystem Spec
23 Jan 2013   #175
jordikok

Windows 7 64 bit home premium
 
 

the blue screen error is gone somehow, but i found something interesting, it seems like svchost.exe i using 99% PCU!
My System SpecsSystem Spec
23 Jan 2013   #176
jordikok

Windows 7 64 bit home premium
 
 

Anyone?! i realy need help with this, the most things are fixed!
My System SpecsSystem Spec
27 Jan 2013   #177
jordikok

Windows 7 64 bit home premium
 
 

So i though i finaly got rid of the Bios error, yesterday it happened again. so i decided to reinstall the pc, and after a while i got the error again
My System SpecsSystem Spec
28 Jan 2013   #178
Richardc269

Windows 7 Ultimate 32-Bit
 
 

Quote   Quote: Originally Posted by jordikok View Post
So i though i finaly got rid of the Bios error, yesterday it happened again. so i decided to reinstall the pc, and after a while i got the error again
Reinstalling windows isn't going to help if it didn't work the first time. Besides...formatting/reinstalling should be used as a last resort if nothing else works.
My System SpecsSystem Spec
Reply

 audio makes me game lagg.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
RealTek audio loud, in-game audio sharply muted
This is a problem that just started after having my drive wiped and OS re-installed. Sound plays quite loudly when played through virtually anything; media players, Youtube, Firefox and Internet Explorer, anything. Yet the sounds from certain video games are extremely low in volume, which...
Sound & Audio
When starting win 7 the speaker makes noise until audio driver is used
Hello. I have a computer with external active speakers connected to the 3.5mm phone plug. I'm using win 7 32-bit and when I start my computer the speaker starts to make strange sounds, almost sounds like an old modem. I have disabled the start-up sound since I don't want that, the noise is there...
Sound & Audio
PC makes Hissing noise when running a game.
I'm having this strange noise every time I'm 10 minutes into a game (Stalker COP) and I noticed that when I'm using a VGA analogue cable my display starts to tremble, the noise won't stop until I turn off my pc for 15-20 minutes. It is constant it varies when a game hangs or if I change my screen...
Performance & Maintenance
Realtek HD audio - Front jack makes cracking sound
MODS: I post this thread to isolate the most important problem from my previous thread and to make it clearer and easier to answer. I hope that's alright. I have this on onboard Realtek HD audio card. And no matter if I connect the AC'97 or HD audio adapter to the motherboard, the sound that...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App