Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: audio makes me game lagg.

04 Jan 2013   #21

Windows 7 Ultimate x64
 
 

how much free space do you have in your C drive, take a defragmentation, it may help!

it's weird,


My System SpecsSystem Spec
.

04 Jan 2013   #22

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by mmkarimi View Post
how much free space do you have in your C drive, take a defragmentation, it may help!

it's weird,
It really is weird... Those games, he played, don't lag on slower PC's, not to mention that he has 8 GB of Ram, 4.2 quad Cpu, good Gpu... I really don't see what is the cause of the lagging...

Could you make a video of your gaming, so that we could see what it looks like?
My System SpecsSystem Spec
04 Jan 2013   #23

Windows 7 64 bit home premium
 
 

i got 400gb Of free Space in C drive, and lower settings does not work, i can easily play on the max settings i get about 200 fps, in mw2 with full settings, but the weird part is when i play without sound it runs Great smooth, but when i turn the sound back on i get weird laggspikes/fps drops in driferent spots of maps.

i just figured out something, i made a screenshot of it, I am dutch so, the language is dutch, but i guess u know what it means.


Attached Thumbnails
audio makes me game lagg.-weird.png  
My System SpecsSystem Spec
.


04 Jan 2013   #24

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by jordikok View Post
i got 400gb Of free Space in C drive, and lower settings does not work, i can easily play on the max settings i get about 200 fps, in mw2 with full settings, but the weird part is when i play without sound it runs Great smooth, but when i turn the sound back on i get weird laggspikes/fps drops in driferent spots of maps.

i just figured out something, i made a screenshot of it, I am dutch so, the language is dutch, but i guess u know what it means.
I now what that means, but those to 1,0 scores aren't good! (BTW i know that WEI is NO kind of benchmark, but a 1.0 score means something isn't right...)
Try updating the display driver with catalyst control center auto-detect from AMD. Click Download, and the setup will detect and download a ~120 mb file witch you will install after the download is complete (Catalyst control center).
My System SpecsSystem Spec
04 Jan 2013   #25

Windows 7 Ultimate x64
 
 

when the graphic driver is not installed, the computer uses your cpu in order to perform graphical process, this is why you have 30% cpu usage in normal condition.
also its highly possible that your problem with lag motion would be rectified by updating your graphic driver.
My System SpecsSystem Spec
04 Jan 2013   #26

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by mmkarimi View Post
when the graphic driver is not installed, the computer uses your cpu in order to perform graphical process, this is why you have 30% cpu usage in normal condition.
also its highly possible that your problem with lag motion would be rectified by updating your graphic driver.
And that is why his "windows" aren't transparent, and his theme isn't Aero!
My System SpecsSystem Spec
04 Jan 2013   #27

Windows 7 64 bit home premium
 
 

Allright, I'll try Updating the driver when i come back home,
then i will repost.

I checked the score before and they were both 7,4,

but how about the 5,8? is that low or ?
My System SpecsSystem Spec
04 Jan 2013   #28

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by jordikok View Post
Allright, I'll try Updating the driver when i come back home,
then i will repost.

I checked the score before and they were both 7,4,

but how about the 5,8? is that low or ?
No Its totally okey
My System SpecsSystem Spec
04 Jan 2013   #29

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by jordikok View Post
Allright, I'll try Updating the driver when i come back home,
then i will repost.

I checked the score before and they were both 7,4,

but how about the 5,8? is that low or ?
well if i tell you that the max value in WEI (windows experience index) is 7.9, the you figure it out on your own

Those are really good marks you have there, no need to worry, except the 1,0 for the graphics card witch i hope we will solve together!
My System SpecsSystem Spec
04 Jan 2013   #30

Windows 7 64 bit home premium
 
 

Allright haha I'll try to instal the graphic card drives Today!
Im not home at the moment.
My System SpecsSystem Spec
Reply

 audio makes me game lagg.




Thread Tools



Similar help and support threads for2: audio makes me game lagg.
Thread Forum
Audio is causing lagg in games. Sound & Audio
Slow performance: Video lagg, game lagg, scroll lagg Performance & Maintenance
When starting win 7 the speaker makes noise until audio driver is used Sound & Audio
PC makes Hissing noise when running a game. Performance & Maintenance
Game makes language bar open Gaming
Realtek HD audio - Front jack makes cracking sound Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33