Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: audio makes me game lagg.

05 Jan 2013   #61
jordikok

Windows 7 64 bit home premium
 
 

when i go to Start/control panel/device manager/sound/disable soundcard, so i have no sound the lagg is gone. :S


My System SpecsSystem Spec
.
05 Jan 2013   #62
Thorsen

Win7 Home Premium 64x
 
 

Type in Device Manager in the start menu search bar and look for the sound card like this


Attached Thumbnails
audio makes me game lagg.-deviceman.jpg  
My System SpecsSystem Spec
05 Jan 2013   #63
Thorsen

Win7 Home Premium 64x
 
 

Quote   Quote: Originally Posted by jordikok View Post
when i go to Start/control panel/device manager/sound/disable soundcard, so i have no sound the lagg is gone. :S

you still have sound though in the game from the onboard right?
My System SpecsSystem Spec
.

05 Jan 2013   #64
petko131

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by jordikok View Post
How do i do this ?
I would rather remove the card from the pc, then disabling it...

1. Shut down the pc
2. unplug all cables from the back side (follow the cable from your speakers to the back side of the pc and locate the sound card- the cable is inserted in to the card )
3. open the pc lid
4. look at the card you located earlier
5. unscrew the tiny screw that holds the card in place (Don't loose the screw!!!)
6. pull out the card vertical up (the case must be laying on a flat surface and on its side)
7. place the lid back on the case,
8. plug back all the cables in and I would recommend you to plug in your headphones (if you have them) on the front side panel
9. start your pc and post back !
My System SpecsSystem Spec
05 Jan 2013   #65
petko131

Windows 7 x86 Ultimate
 
 

Did you try playing on headphones connected directly from the front panel? That way you don't play sound from the realtek sound card, but you play it from the integrated one?
Thorsen, please correct me if I'm wrong
My System SpecsSystem Spec
05 Jan 2013   #66
jordikok

Windows 7 64 bit home premium
 
 

Quote   Quote: Originally Posted by Thorsen View Post
Quote   Quote: Originally Posted by jordikok View Post
when i go to Start/control panel/device manager/sound/disable soundcard, so i have no sound the lagg is gone. :S

you still have sound though in the game from the onboard right?
No, when i disable them i dont have sound ingame.
My System SpecsSystem Spec
05 Jan 2013   #67
jordikok

Windows 7 64 bit home premium
 
 

Quote   Quote: Originally Posted by petko131 View Post
Did you try playing on headphones connected directly from the front panel? That way you don't play sound from the realtek sound card, but you play it from the integrated one?
Thorsen, please correct me if I'm wrong
Yes i also tried that but still get laggspikes, and removing the audio card, its a onboard card i think
My System SpecsSystem Spec
05 Jan 2013   #68
Richardc269

Windows 7 Ultimate 32-Bit
 
 

Quote   Quote: Originally Posted by jordikok View Post
Quote   Quote: Originally Posted by petko131 View Post
Did you try playing on headphones connected directly from the front panel? That way you don't play sound from the realtek sound card, but you play it from the integrated one?
Thorsen, please correct me if I'm wrong
Yes i also tried that but still get laggspikes, and removing the audio card, its a onboard card i think
I think they were confused and thought you have 2 sound cards installed?
My System SpecsSystem Spec
05 Jan 2013   #69
jordikok

Windows 7 64 bit home premium
 
 

uhm, well yesterday i disabled the onboard soundcard i think in BIOS, right now this is the one i got 69838c56dd0f53b5fe1918e656d9995a.png
My System SpecsSystem Spec
05 Jan 2013   #70
Thorsen

Win7 Home Premium 64x
 
 

I think I was confused by terminology used. Do you only have an integrated sound on mobo or so you have a separate card that is plugged into the mobo like the graphics card.through the pci slot?
My System SpecsSystem Spec
Reply

 audio makes me game lagg.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
RealTek audio loud, in-game audio sharply muted
This is a problem that just started after having my drive wiped and OS re-installed. Sound plays quite loudly when played through virtually anything; media players, Youtube, Firefox and Internet Explorer, anything. Yet the sounds from certain video games are extremely low in volume, which...
Sound & Audio
When starting win 7 the speaker makes noise until audio driver is used
Hello. I have a computer with external active speakers connected to the 3.5mm phone plug. I'm using win 7 32-bit and when I start my computer the speaker starts to make strange sounds, almost sounds like an old modem. I have disabled the start-up sound since I don't want that, the noise is there...
Sound & Audio
PC makes Hissing noise when running a game.
I'm having this strange noise every time I'm 10 minutes into a game (Stalker COP) and I noticed that when I'm using a VGA analogue cable my display starts to tremble, the noise won't stop until I turn off my pc for 15-20 minutes. It is constant it varies when a game hangs or if I change my screen...
Performance & Maintenance
Realtek HD audio - Front jack makes cracking sound
MODS: I post this thread to isolate the most important problem from my previous thread and to make it clearer and easier to answer. I hope that's alright. I have this on onboard Realtek HD audio card. And no matter if I connect the AC'97 or HD audio adapter to the motherboard, the sound that...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App