Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: audio makes me game lagg.

05 Jan 2013   #71
jordikok

Windows 7 64 bit home premium
 
 

Quote   Quote: Originally Posted by Thorsen View Post
I think I was confused by terminology used. Do you only have an integrated sound on mobo or so you have a separate card that is plugged into the mobo like the graphics card.through the pci slot?
I realy dont know how can i see it? sorry im new to this :P


My System SpecsSystem Spec
.
05 Jan 2013   #72
jordikok

Windows 7 64 bit home premium
 
 

Okay, i made a small video of how it looks like, 05012013185 - YouTube
My System SpecsSystem Spec
05 Jan 2013   #73
Thorsen

Win7 Home Premium 64x
 
 

from that, you are using the onboard sound. and you don't have a sound card installed below your graphics card.

disabling the on-board sound, you will not have sound and would be the same as just not using sound in-game so that doesn't solve your problem.

Not sure where to go from here.
My System SpecsSystem Spec
.

05 Jan 2013   #74
Thorsen

Win7 Home Premium 64x
 
 

Looks like your mobo has a different driver on their site. I would uninstall the one you have and install the VIA driver here: ASRock > N68-VS3 FX Edit wrong mobo
This is your mobo right? it is listed in your "My system specs". I would double check with CPUID to see what it says your mainboard is... http://www.cpuid.com/
My System SpecsSystem Spec
05 Jan 2013   #75
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Well you are lagging because your PSU isn't strong enough why this wasn't mention before is beyond me

420w can't power a 500w card with a whole system running there lies your issue better PSU better stability case closed


Attached Images
audio makes me game lagg.-specs1.png audio makes me game lagg.-powere.png 
My System SpecsSystem Spec
05 Jan 2013   #76
petko131

Windows 7 x86 Ultimate
 
 

I over-viewed that
My System SpecsSystem Spec
05 Jan 2013   #77
Thorsen

Win7 Home Premium 64x
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Well you are lagging because your PSU isn't strong enough why this wasn't mention before is beyond me

420w can't power a 500w card with a whole system running there lies your issue better PSU better stability case closed
Good catch. that would definitely cause some problems. I don't know if this will free up enough power, but a good test would be to disconnect anything that is not essential like the DVD drive and see if the problems still occur.

Quote   Quote: Originally Posted by petko131 View Post
I over-viewed that
same here
My System SpecsSystem Spec
06 Jan 2013   #78
mmkarimi

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Well you are lagging because your PSU isn't strong enough why this wasn't mention before is beyond me

420w can't power a 500w card with a whole system running there lies your issue better PSU better stability case closed
perfect, i didnt look that way
My System SpecsSystem Spec
06 Jan 2013   #79
petko131

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by Thorsen View Post
Good catch. that would definitely cause some problems. I don't know if this will free up enough power, but a good test would be to disconnect anything that is not essential like the DVD drive and see if the problems still occur.

As Thorsen said, Shut down, unplug the DVD drive (it's @ the top right corner of your case when you open it).
Also disconnect any CASE FANS (NOT THE CPU FAN!!!) in order to "save power for the rest of the system"...
My System SpecsSystem Spec
06 Jan 2013   #80
jordikok

Windows 7 64 bit home premium
 
 

Okay! i'll unplug the dvd drive and test it again.
My System SpecsSystem Spec
Reply

 audio makes me game lagg.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
RealTek audio loud, in-game audio sharply muted
This is a problem that just started after having my drive wiped and OS re-installed. Sound plays quite loudly when played through virtually anything; media players, Youtube, Firefox and Internet Explorer, anything. Yet the sounds from certain video games are extremely low in volume, which...
Sound & Audio
When starting win 7 the speaker makes noise until audio driver is used
Hello. I have a computer with external active speakers connected to the 3.5mm phone plug. I'm using win 7 32-bit and when I start my computer the speaker starts to make strange sounds, almost sounds like an old modem. I have disabled the start-up sound since I don't want that, the noise is there...
Sound & Audio
PC makes Hissing noise when running a game.
I'm having this strange noise every time I'm 10 minutes into a game (Stalker COP) and I noticed that when I'm using a VGA analogue cable my display starts to tremble, the noise won't stop until I turn off my pc for 15-20 minutes. It is constant it varies when a game hangs or if I change my screen...
Performance & Maintenance
Realtek HD audio - Front jack makes cracking sound
MODS: I post this thread to isolate the most important problem from my previous thread and to make it clearer and easier to answer. I hope that's alright. I have this on onboard Realtek HD audio card. And no matter if I connect the AC'97 or HD audio adapter to the motherboard, the sound that...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App