Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: World of Warcraft - ERROR #132

04 Jan 2013   #1

Windows 7 Home Premium 64 bit
World of Warcraft - ERROR #132

Hey there!

I am encountering frequent and random crashes in World of Warcraft, with the same error everytime.
It crashes while being idle (AFK) in the game, while moving, and even when I click 'Log Out' or 'Exit Game'
I am playing the 64 bit version.

I was originally having Windows 7 issues and receiving the dreaded BSOD, however, that problem seems to be fixed by updating some old Razer keyboard drivers.
Link to original thread -

The Error I am getting while playing World of Wacraft is -
ERROR #132 (0x85100084) Fatal exception!

I have attached the World of Warcraft .DMP files which were automatically saved upon the error.

Computer specs:
OS - Windows 7 Home x64
Motherboard - Gigabyte X58A-UD5
CPU - Intel Core i7, 930 @ 2.80GHz
RAM - 12GB
Primary HDD (With Windows 7 Intsalled) - Intel SSD-520 SATA3 120GB.
Graphics Card - NVIDIA GeForce GTX 680


Attached Files
File Type: zip Gobby World of (919.5 KB, 4 views)
My System SpecsSystem Spec

3 Weeks Ago   #2

Windows 10 Technical Preview

Exclude the game files from the Windows' Data Execution Prevention security feature. The steps to do so are given as under:

1. Right click the Computer icon on your desktop screen.
2. Select Properties.
3. Go to Advanced -> Settings (Performance) -> Data Execution Prevention.
4. Select the second option.
5. Click on the Add button.
6. Browse the following file and add it to the list.
C:\Program Files (x86)\World of Warcraft\Wow-64.exe
7. Click Apply -> OK.
8. Restart your computer.

If the problem still persits, use the PCFresher. Repair problems with the game DLL, ActiveX file entries, etc. This might solve the problem.
My System SpecsSystem Spec

 World of Warcraft - ERROR #132

Thread Tools

Similar help and support threads for2: World of Warcraft - ERROR #132
Thread Forum
BSOD playing World Of Warcraft error BAD_HEADER_POOL BSOD Help and Support
BSOD while playing World of Warcraft, error 0x00000124 (I think) BSOD Help and Support
Solved BSOD playing world of warcraft error 0x000000f4 BSOD Help and Support
World of Warcraft !! Gaming
13-20 FPS on World of warcraft. please help! Gaming
World of Warcraft Fix Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:26 PM.
Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33