Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Displays shut off during gaming.

12 Feb 2013   #31
HAVOC

Windows 7 Professional 64bit
 
 

Card #1 is back together. Both GPU's have those marks so I'm thinking it's staining from the IC Diamond. I cleaned both the GPU and heatsink very well and used Arctic Silver 5 when I put it back together. I'll install the cards as before and try Skyrim, then swap the cards and try Skyrim again to see if there are any issues with either card.

Wish me luck.


My System SpecsSystem Spec
.
12 Feb 2013   #32
HAVOC

Windows 7 Professional 64bit
 
 

Computer is back together.
Ran Furmark, temp rose but not as fast as before, fan never went above 47%.
Ran 3D Mark 11, got a score of P6175. I finally heard the fan speed kick up while the test was going on.

Played some of Skyrim, seems to be working fine. Temp still high at 87C, the fan speed was at 50%. Should I swap the two cards and see what the temps are on the second card?
My System SpecsSystem Spec
12 Feb 2013   #33
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by HAVOC View Post
Card #1 is back together. Both GPU's have those marks so I'm thinking it's staining from the IC Diamond. I cleaned both the GPU and heatsink very well and used Arctic Silver 5 when I put it back together. I'll install the cards as before and try Skyrim, then swap the cards and try Skyrim again to see if there are any issues with either card.

Wish me luck.
I have to agree. When I cleaned one my GPU's a while back, I had slight staining as well, but there were no issues with the card, I just wanted to replace the stock TIM with something better.

Quote   Quote: Originally Posted by HAVOC View Post
Computer is back together.
Ran Furmark, temp rose but not as fast as before, fan never went above 47%.
Ran 3D Mark 11, got a score of P6175. I finally heard the fan speed kick up while the test was going on.

Played some of Skyrim, seems to be working fine. Temp still high at 87C, the fan speed was at 50%. Should I swap the two cards and see what the temps are on the second card?
You could, just to be sure. Anyway those temps would be fairly normal for a GPU running a game. And if the fans and temps stay that way, replacing the thermo compound may have solved the issue. Just keep and eye, and ear, on things.

I also would have isolated the cards like I suggested earlier, just to be sure. With both cards running together they probably aren't running as hard as they would individually. With that, if the card is weak or failing, it would show there.

Good luck.
My System SpecsSystem Spec
.

12 Feb 2013   #34
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Again what I said much earlier but however sounds ok now Havoc so good luck!!
My System SpecsSystem Spec
13 Feb 2013   #35
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Again what I said much earlier but however sounds ok now Havoc so good luck!!
I don't know what your problem is but if you're seeking glory, you can have it.

As for me, I'm still going to put my input in with regards to helping the OP.

Peace
My System SpecsSystem Spec
13 Feb 2013   #36
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Again what I said much earlier but however sounds ok now Havoc so good luck!!
I don't know what your problem is but if you're seeking glory, you can have it.

As for me, I'm still going to put my input in with regards to helping the OP.

Peace
Well I see that you have a very low opinion of me and if you consider for one single moment I am in this for self gratification then you are very sadly mistaken.

As for the peace seems to me you are not really sincere with that it because you cannot admit that just perhaps with some form of recognition that I have some at least simple skills and communicate with me in a pleasant way.
For myself I have to admit that I consider you have far more experience and skill than I will probably ever have as it so happens, and all power to you for being so educated with that knowledge.

What I do have I try to stay within my limits and will always gladly accept advice and help from anyone and everyone. What I don't really appreciate is someone relating to me in a rather condescending manner, and I shall sadly leave it at that.

To Havoc from me please accept my apologies for being perhaps a little too eager to help and by this disagreement with sygnus have soured your thread. I do hope things go well for you with the problem

I wish you the best and should our paths ever cross again I hope it will be on far more pleasant terms.

John
My System SpecsSystem Spec
13 Feb 2013   #37
HAVOC

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
With both cards running together they probably aren't running as hard as they would individually. With that, if the card is weak or failing, it would show there.
With both cards installed, I don't think the second one is doing anything besides showing the desktop and Precision X, if I have it on the right display. Under "Configure SLI, Surround, PhysX" in NVidia control panel, I have "Activate all displays" selected and PhysX is set to "Auto-select".

I'm going to swap cards 1 and 2, see what the temps are, then run each card individualy and check the temps. I'll start each "test" from the same save point in the game.

I'm still a little confused as why the displays were shutting off. If the card was getting hot, wouldn't I have seen some graphical errors during the game? Shouldn't the card throttle down to protect itself?

Can someone also comment on this diagram and let me know if I have the displays connected to the correct DVI connectors?
My System SpecsSystem Spec
13 Feb 2013   #38
HAVOC

Windows 7 Professional 64bit
 
 

Sorry the picture is so small. The green boxes from left to right are: 2 of 3, 1 of 3, 3 of 3.
Shouldn't the #1 display be connected to the DVI that is furthest away from the HDMI port on card 1?
That's how I have it but control panel graphic shows something different.

When I select Maximize 3D performance, my third display (the one on the right) shuts off.
My System SpecsSystem Spec
13 Feb 2013   #39
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by HAVOC View Post
Sorry the picture is so small. The green boxes from left to right are: 2 of 3, 1 of 3, 3 of 3.
Shouldn't the #1 display be connected to the DVI that is furthest away from the HDMI port on card 1?
That's how I have it but control panel graphic shows something different.

When I select Maximize 3D performance, my third display (the one on the right) shuts off.
Sorry I can't help you there since I don't use SLI (nor Crossfire), or NVidia cards. Perhaps someone with SLI experience using more than two monitors can chime in; or you can look to the NVidia forums for those answers.

Outside of that, have you had anymore display shutdowns?
My System SpecsSystem Spec
13 Feb 2013   #40
HAVOC

Windows 7 Professional 64bit
 
 

Ran around a little in Skyrim and the game was fine. I chose maximize 3D performance (3rd display was off) and it did help with the temperature of card#1. It maxed out at 85C and the fan also spun faster which I don't think happened before.
I'm going to run each card by itself and see what my temps are.
My System SpecsSystem Spec
Reply

 Displays shut off during gaming.




Thread Tools




Similar help and support threads
Thread Forum
BSOD - Occurs during Shut Down Process. Shut Down hangs then crashes
Hey there, Lenovo E440 that ran excellent until recently. About a week or two ago I got an error message about a power surge on a USB port. Didn't really seem to effect much so I moved on. Lately, when shutting down, it hangs for a few minutes... just sitting at the final "Shutting Down"...
BSOD Help and Support
Shut Down - Enable or Disable Shut Down without Logging On
How to Enable or Disable Shut Down without Having to Log On This will show you how to enable or disable all users to be able to shut down the computer without having to log on in Windows 7. This will add or remove the red shut down menu box in all Log on and Switch user screens. You will...
Tutorials
Shut Down Windows - Change "Install Updates and Shut Down" as Default
How to Change "Install Updates and Shut Down" as Default Choice in Shut Down Windows Dialog This will show you how to manage whether the Install Updates and Shut Down option is allowed to be the default choice in the ALT+F4 Shut Down Windows dialog and Start Menu "Shut Down" power button...
Tutorials
Repairing a computer that shut downs with kernel problems after gaming
My current build is shutting down while playing games, and not restarting, and BSODs. I want to try and see if it is a hardware problem that I can fix this paycheck without taking it to the local computer repair shop that will cost an arm and a leg. attached is the error that shows in event viewer...
BSOD Help and Support
Shut Down Windows - Enable or Disable "Install Updates and Shut Down"
How to Enable or Disable "Install Updates and Shut Down" Option in Windows 7 This will show you how to enable or disable the Install Updates and Shut Down shield on the Start Menu "Shut Down" power button and option in the ALT+F4 Shut Down Windows dialog box for users in Windows 7 when...
Tutorials
Screen shut-off requires hard shut down
I work on my Gateway while sitting on the couch. I surf the Internet and then watch TV. I surf a little more, and then I watch more TV. Some nights, when I slide the computer near me because I've shifted in my seat, the screen will go black and I have to push the On/Off switch until the computer...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App