Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help.


09 Jun 2013   #1

Windows 7 Ultimate x64
 
 
Help.

Erm...not sure if this is the right place to post but I'lll just go with it...I just bought a custom-build PC about
half a year ago and I've been trying to play this 'MapleStorySEA' thing on my computer recently but I failed.
Even my friend's shitty piece can play it. It is just a simple multiplayer online game which does not require good
system spec. to play it. I'm using an Intel i3 and an AMD Radeon HD 6570, I've used so many methods to try and get it to run but I failed. Here's what's happened to me:
1. I ran the program
2.Everything went smoothly(logging in, selecting channel n selecting character) before entering the game's world
3.As soon as I enter the world, the whole screen turned pitch black, there are two things that'll happen at this stage, either the screen keeps changes from black screen to desktop vice versa or after a few seconds(the sound of the game can still be heard and i can play it by listening to the sound) , the program crash without informing anything about the problem

The second thing (the program crash without informing anything about the problem) usually happens if im not running the program in compatibility mode...any help would be appreciated...

My System SpecsSystem Spec
.

09 Jun 2013   #2

Windows 8.1 Pro | Windows 7 Home Premium 64-bit SP1
 
 

IamABlues, Welcome to seven forums.

Make sure all your drivers are up to date. Also you should try re-installing it in compatibility mode.Then make sure you have the game up dated with the latest patch. Also make sure your directx is up to date. Then try running the game in admin mode.

Have a read through the sticky above by sygnus21 too

Tips on Troubleshooting Game Issues
My System SpecsSystem Spec
09 Jun 2013   #3

Windows 7 x64 (Ultimate)
 
 

Yep + 1 on what Dude said... it sounds like your Drivers got corrupted when you installed the game. Download new ones (Audio and Video both), saved them to a temp folder, uninstall the ones you have now, restart to safe mode, use ccleaner to clean registry, restart, allow Windows 7 to install generic drivers, go to temp folder and right click on the exe file and use "Run as an Administrator" and install again, restart after you have installed both drivers.

For good measure, uninstall the game as well before uninstalling the drivers, this way you will start fresh, if the installation of the games ask for DirectX to be installed, do not skip this thinking that the one you have is newer, go ahead and install it, nothing will happen to the one you have now.

Good Luck
My System SpecsSystem Spec
.


11 Jun 2013   #4

Windows 7 Ultimate x64
 
 

Okay, I'll try those, thanks for the help.
My System SpecsSystem Spec
Reply

 Help.




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33