Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Problem with Elgato and PC

04 Aug 2013   #1

windows 7
 
 
Problem with Elgato and PC

Hey guys,

I posted this in the sound and audio section but someone recommended I post here. I just copied and pasted the previous posts below

Original:

I've been trying to fix the audio driver on my custom build. The audio works fine for most programs, but for the Elgato Game Cap software I get no signal. When I go into the Device Manager under the sound, video and game controllers tab, 'VIA High Definition Audio' works fine but the 'High Definition Audio Device' has a caution sign and says the device cannot start. I've tried updating, uninstalling, reinstalling, disabling, downloading drivers from Realtek, but so far nothing has worked. I've used a couple of driver programs as well but those didn't work either.

Any help on the matter is greatly appreciated.


Particulars: Windows 7 Ultimate SP1, Intel i5 3570k cpu, Gigabyte GA-Z77 mobo.



User Reply:

In most cases (all I've seen) if its just "High Definition Audio Device that is usually a generic Windows installed driver. What video do you have? With the i5, it has built in Intel HD Video and also HDMI Audio. You should also be showing Intel HDMI Audio in the Device Manager.

More PC Spec's are needed.

It sounds like the PC sound is working OK and the issue is with the Elgato software.

I have a GA Z77X UD5H motherboard (with RealTek audio).


My reply:

Thanks for the reply. I used a driver program, Slim Drivers I think, and it solved the caution symbol. Well, actually it removed the 'High Definition Audio Device' driver and replaced it with 'Intel(R) Display Audio' (which works fine). However, still no resolve with the Elgato Software working.

I've used the Elgato Software on my laptop and it works as expected. Laptop also has the Intel Display Audio driver. So it's definitely an issue with my PC. Laptop has 7 Premium SP1, i5 2430m @ 2.4ghz

Basically the Elgato is a game capture device. I've got an HDMI cable going from my Xbox to the Elgato device, and then another HDMI cable from the device to my monitor. The passthrough works fine.

The video driver is Intel(R) HD Graphics 4000. The PC is connected to the monitor through a DVI cable


Any help on the matter is much appreciated.

My System SpecsSystem Spec
.

Reply

 Problem with Elgato and PC





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33