Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Minecraft v1.6.4, End of Stream - Multiplayer Lan

20 Sep 2013   #1
ellellell1

Windows 7 Home Premium 64-bit SP1
 
 
Minecraft v1.6.4, End of Stream - Multiplayer Lan

Hi everyone.

My brother has just purchased MC and has installed it on his laptop, I have also done the same with mine on my laptop. When I tried connecting to my brothers world on Lan, it works fine. But when he tries to connect to my world on Lan, it comes up with an error saying 'Connection Lost, End of Stream'.

We are both connected to the same network.
And there is a W7 and W8 difference, but I wouldn't think that would have anything to do with it.

Any suggestions?


My System SpecsSystem Spec
.

20 Sep 2013   #2
redfang337

Linux Mint 15 "Olivia" x32
 
 

unfortunately, there does seem to be a difference. I had to make an actual server with hamachi (although this is not needed if you have your actual router info), so me and my lil bro could play. I'd recommend learning the basics on how to make a server
My System SpecsSystem Spec
23 Sep 2013   #3
severedsolo

Windows 7 Ultimate X64 SP1
 
 

I haven't played for a while, but I used to run a MC server.

As a generic answer, "end of stream" normally means "couldn't talk to server properly".

a few troubleshooting questions:

Stupid question, but are your server files up to date?
Are you running vanilla? Bukkit? something else?
Any plugins?
Is the server wired or wireless, likewise for all clients.
Are you playing on the server machine, or is it being allowed to run by itself?
Is the server running on Windows/Linux/OSX?
What version of Java are all machines running? 32 or 64 bit? is it up to date?
Specs of all machines would help as well. SF SystemInfo Tool
My System SpecsSystem Spec
.


23 Sep 2013   #4
logicearth

Windows 8.1 Pro (x64)
 
 

If the firewall turned on....and blocking access...
My System SpecsSystem Spec
24 Sep 2013   #5
severedsolo

Windows 7 Ultimate X64 SP1
 
 

If it was a firewall issue, I wouldn't expect the server to respond to requests at all to be honest. IIRC, you only get end of stream if the server actually responds.

Having said that, it's possible a internet security suite is scanning packets, and slowing everything down, which would also produce the error.
My System SpecsSystem Spec
24 Sep 2013   #6
ellellell1

Windows 7 Home Premium 64-bit SP1
 
 

Thanks for your guys suggestions.

I am quite busy this week, so I might not have time to try out all the tests.
But I will try to get back to you guys as soon as I can .
My System SpecsSystem Spec
28 Sep 2013   #7
waterbukkit

64
 
 

The version doesn't have TooManyItems mod with it..
My System SpecsSystem Spec
10 Oct 2013   #8
ellellell1

Windows 7 Home Premium 64-bit SP1
 
 

Quote:
If it was a firewall issue, I wouldn't expect the server to respond to requests at all to be honest. IIRC, you only get end of stream if the server actually responds.

Having said that, it's possible a internet security suite is scanning packets, and slowing everything down, which would also produce the error.
I have checked his and my firewall and it allows all the Java platforms and the rest of it.
Whats a internet security suite?
My System SpecsSystem Spec
10 Oct 2013   #9
ellellell1

Windows 7 Home Premium 64-bit SP1
 
 

Quote:
I haven't played for a while, but I used to run a MC server.

As a generic answer, "end of stream" normally means "couldn't talk to server properly".

a few troubleshooting questions:

Stupid question, but are your server files up to date?
Are you running vanilla? Bukkit? something else?
Any plugins?
Is the server wired or wireless, likewise for all clients.
Are you playing on the server machine, or is it being allowed to run by itself?
Is the server running on Windows/Linux/OSX?
What version of Java are all machines running? 32 or 64 bit? is it up to date?
Specs of all machines would help as well. SF SystemInfo Tool
Also Is this referring to me running a sever or my problem with the LAN error?
My System SpecsSystem Spec
14 Oct 2013   #10
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Sorry for the slow reply, if you could answer the questions for both the machines running the game, and the server that would be great.

An Internet security suite is something like Norton/Kaspersky which provides both anti-virus and firewall (and usually a million other features at the same time). Basically, what antivirus/Firewall are you running?
My System SpecsSystem Spec
Reply

 Minecraft v1.6.4, End of Stream - Multiplayer Lan




Thread Tools





Similar help and support threads
Thread Forum
BSoD while playing Minecraft Multiplayer
I play Minecraft Multiplayer often from the last month but today while I started a match a BSoD popped and restarted my PC. I scanned my computer using Avast! Free Antivirus for viruses but I found none. Then it worked fine and I was playing multiplayer fine but this happened again. I have attached...
BSOD Help and Support
MW3 multiplayer problem
I have this mw3 problem with multiplayer.I can't connect It gives me some kind of a error here's the vid a made take a look COD MW3 multiplayer problem !!! - YouTube Thanks Inadvance :)
Gaming
Multiplayer Game Lag Spikes?
Computer specs: Windows 7 64 bit. AMD Athlon II X4 620 Processor (4 cpus) 2.6 GHz Graphic card: Nvidia GeForce 9100 Im on a wired connection and have roadrunner. Ok. I no theres 1000 threads on the internet about this but im still having the problem. I bought this computer brand new and...
Gaming
Halo 2 No Multiplayer
Ok, so, i have this game on my windows 7 , I log in to GFWL but "Live" And "Multiplayer" buttons are gray, and i cannot press them any solutions? Attaching my DXDIAG info
Gaming
cod multiplayer problem
can someone help me with cod 2 and 4 multiplayer,i cant run multiplayer
Gaming
COD4 - Cant get into multiplayer
Hey guys, I did a fresh install of COD4. Installed the full 1.6 patch then upgraded to 1.7. I can play single player great, but i cant get into multiplayer. I've tryed re-installing but no avail. Here is the error code i get. Running windows 7 64bit
Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App