Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: cs1.6 blank screen on load

22 Oct 2009   #1

windows 7 x64
cs1.6 blank screen on load

running windows7 x64, i can hear music and my mouse over links, but cant see anything at all. i searched all over google but cant find an answer either. tried all the normal stuff (running in xp mode, reinstall drivers) but nothing seems to work. any suggestions would be much appreciated.

My System SpecsSystem Spec
23 Oct 2009   #2

Windows 7 Ultimate 64bit

This problem is common in w7, just seartch on the forum for the answer.

You need to select "use nvidia scaling" in the nvidia settings.
Seartch the forum if you want more info
My System SpecsSystem Spec
24 Oct 2009   #3

windows 7 x64

wow, please dont answer questions when you dont take the time to look at system specs or dont know what you are talking about. i did search the forum (in fact several of them for the past few days, in fact i started on google like always and then started searching individual forums, infact i waited two days searching before i posted, so drop the smug attitude) mobile 965 is intel and you could of took the time to SEARCH before assuming i had an nvidia card and this was an nvidia issue. so stop trying to up your post count and only answer if you know what you are talking about. sorry if i come across with an attitude, i do understand its annoying when people new to forums ask the same question that has been answered a million times, but i really dont like people who cant practice what they preach or were you telling me i should go download nvidia drivers for my intel ? cause if so you shouldnt be answering anyones questions on here... i understand no one here is getting paid and this is a community trying to help eachother, but coming at me like im some dick with no consideration for other people times really pisses me off. if you would of took 1/1000th of the time ive spent searching to look at my system specs before you ASSumed i was just some 12 year old who doesnt know how to use a forum, then i wouldnt have had to waste my time setting you straight. have a great day, this is 5 minutes of my life ill never get back , because you couldnt practice what you preach.

my issue still exist, i completely uninstalled my driver reinstalled and still have the same issue. i have tried every compatibility option possible. ive set the -dx level and tons of other things but still cant get this to work. if anyone has had this same issue and fixed it please let me know as there are several other people besides me working to solve this same issue and we would all appreciate it very much.
My System SpecsSystem Spec

25 Oct 2009   #4

win 7

w7 not good for cs 1.6 ...
My System SpecsSystem Spec
25 Oct 2009   #5

Windows 7

It is just as good as any other OS.

I was googling and searching a lot how to solve this problem, but I didn't find a proper answer, so I decidet to fix it myself. ( I REALLY HOPE I WAS THE FIRST ONE TO SOLVE IT )

One and the most simplewayto fix it ( if you use steam ) is to right click on your Counter Strike ( in my games ) and go to properties. You'll find 'Set lunch properties' there, and you simply add "-window" and "ok". After you're done, you start CS. If you did it correctly, then it should be in window mode, working fine. After that you go to options > video and optimize CS 1.6 graphics as you want. If problem occurs again, then start from the window mode again.

Personally I think it's cause there's no good drivers for OpenGL since it's OGL that is causing problems on my pc.

Wish you all the best with Windows 7 and good luck in playing and all of you g33ks should hail @ me. CU on CS 1.6

/ I really hope I helped you out!

Edit: I'm also sorry for my typos. Reason for that is, I'm already playing
My System SpecsSystem Spec
26 Oct 2009   #6

windows 7 x64

ha i feel so stupid i was using -w (an old command), plus i dont use steam as i only play one player and have the original disc. i popped -window in my shortcut and it loaded up but all black still, only this time when i moused over my links THEY APPEARED freakin genius you are! i wish i could play on the online but i always get booted for lag, its cuz this crappy gm965 on my laptop.

are you using any other launch commands?
My System SpecsSystem Spec

 cs1.6 blank screen on load

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Black Screen/Blank screen after screen replacement
Hello, Recently my laptop screen had to be replaced due to a cracked screen. Original screen was a Samsung and the new screen is LG. After this, whenever I install Intel HD graphics, windows boots up till the login screen and then goes black, one bright flicker, then completely black again....
Graphic Cards
Backup Screen options/info screen blank; Error (0x80070422)
History: I recently changed motherboards and removed a 2nd hard drive which contained win 8.1. The system now has one drive with Win 7 Pro on it. My backups have been going to a removable seagate usb 3.0 drive and was not always plugged into the system, so occasionally I got a notice that windows...
Backup and Restore
Suddenly folders load very slowly (blank) green progress bar loads.
Windows 7 ultimate. Intel i7 PC. Suddenly after startup folders load very slowly (or not, blank) green progress bar loads. Simultaneously the (template) thumbnails in the aero theme selection window goes blank too (they do work just after login). I have noticed that when I wanted to change...
General Discussion
64-bit - Blank screen on boot up, before login screen; slow startup
Bonjour mes amis. I recently have started getting the infamous black screen of death at my computer's startup, very similar to this fellow user's problem. Basically, Blank screen on boot up, before login screen; slow startup. The black screen lasts at least two minutes on average, before the...
Performance & Maintenance
Blank screen: Laptop won't load BIOS after forced shutdown.
Ok, so I had to force a shutdown yesterday because explorer.exe suddenly froze and I couldn't even get Process Hacker to restart explorer. I held down the power button and turned the laptop off. Since then, I haven't been able to boot at all. I get a black screen, as if the screen hasn't turned on...
General Discussion
Blank screen on boot up, before login screen; slow startup
Hey, first time posting here, so sorry if this is the wrong section or anything. Lately my laptop has been experiencing a problem when I boot it up. After the Starting Windows screen with the glowing Windows logo, a blank black screen pops up that lasts for ages (I'd say at least 5 minutes)....
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:01.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App