Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Net RunTime Error 1026 followed by game crash application 1000 Error


14 Oct 2013   #1

Windows 7 Home Premium 64bit SP1
 
 
Net RunTime Error 1026 followed by game crash application 1000 Error

Hi there,
And just when i was thinking the problem is gone here it is whenever i play gta it crashes after 7-40 min different every time i have everything installed all windows updates and all required files so when the game crashes i find the same 2 errors every time in the log :


Log Name: Application
Source: .NET Runtime
Date: 10/15/2013 2:55:37 AM
Event ID: 1026
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: AlienWare
Description:
Application: GTAIV.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: exception code c0000005, exception address 0145DE6A

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name=".NET Runtime" />
<EventID Qualifiers="0">1026</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-10-15T10:55:37.000000000Z" />
<EventRecordID>28902</EventRecordID>
<Channel>Application</Channel>
<Computer>AlienWare</Computer>
<Security />
</System>
<EventData>
<Data>Application: GTAIV.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: exception code c0000005, exception address 0145DE6A
</Data>
</EventData>
</Event>





Followed By :








Log Name: Application
Source: Application Error
Date: 10/15/2013 2:55:39 AM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: AlienWare
Description:
Faulting application name: GTAIV.exe, version: 1.0.4.0, time stamp: 0x4a1ae9b0
Faulting module name: GTAIV.exe, version: 1.0.4.0, time stamp: 0x4a1ae9b0
Exception code: 0xc0000005
Fault offset: 0x0038de6a
Faulting process id: 0x9cc
Faulting application start time: 0x01cec994798dfc7e
Faulting application path: C:\Program Files (x86)\Grand Theft Auto IV\GTAIV.exe
Faulting module path: C:\Program Files (x86)\Grand Theft Auto IV\GTAIV.exe
Report Id: 538b5fe8-3588-11e3-a9ae-9cd24bab57fb
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-10-15T10:55:39.000000000Z" />
<EventRecordID>28903</EventRecordID>
<Channel>Application</Channel>
<Computer>AlienWare</Computer>
<Security />
</System>
<EventData>
<Data>GTAIV.exe</Data>
<Data>1.0.4.0</Data>
<Data>4a1ae9b0</Data>
<Data>GTAIV.exe</Data>
<Data>1.0.4.0</Data>
<Data>4a1ae9b0</Data>
<Data>c0000005</Data>
<Data>0038de6a</Data>
<Data>9cc</Data>
<Data>01cec994798dfc7e</Data>
<Data>C:\Program Files (x86)\Grand Theft Auto IV\GTAIV.exe</Data>
<Data>C:\Program Files (x86)\Grand Theft Auto IV\GTAIV.exe</Data>
<Data>538b5fe8-3588-11e3-a9ae-9cd24bab57fb</Data>
</EventData>
</Event>

My System SpecsSystem Spec
.

15 Oct 2013   #2

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Mate if you haven't done them already how about checking out the temps and the PSU? Plus reseating all the RAM sticks GPU /s

Speccy - Download < from piriform

and check the PSU out PSU - Jump Start

for outputs a good ref is this Power Supply 101: A Reference Of Specifications - Power Supplies

I am assuming you have doe all the drivers etc?
My System SpecsSystem Spec
16 Oct 2013   #3

Windows 7 Home Premium 64bit sp1
 
 

Did you ever try to reinstall or fix Netframework4 ?

it sounds like that is the issue If your GPU is reliant on Netframework4

Uninstall the driver clean them up and then re install with Netframework4 that should resolve your issue

That is what a Runtime error is and it does effect the GPU because it causes the GPU to freeze hence BSOD and Hardware crash

if you don't have the latest GPU driver Beta or what ever now would be a good time to update that along with it


http://search.microsoft.com/en-us/Do...0framework%204
My System SpecsSystem Spec
.


22 Oct 2013   #4

Windows 7 Home Premium 64bit SP1
 
 

Nothing is working guys it keeps crashing i think its one of the mods or some other problem that is causing this
My System SpecsSystem Spec
Reply

 Net RunTime Error 1026 followed by game crash application 1000 Error




Thread Tools



Similar help and support threads for2: Net RunTime Error 1026 followed by game crash application 1000 Error
Thread Forum
Application error explorer.exe caused by comctl32.dll (id 1000) BSOD Help and Support
Runtime error this application has requested the Runtime to terminate General Discussion
Random Application Error - Event 1000 BSOD Help and Support
Application Runtime Error in IE8 Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33