Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Return to the castle, Wolfenstein not working!


23 Oct 2009   #1

Windows 7 Ultimate 64bit
 
 
Return to the castle, Wolfenstein not working!

Hello there, i just played true the new wolfenstein game and i absolutly loved it! so i bought the old one: Return to the castle wolfenstein. tho im having huuge problems whit it.

First off system:

Motherboard: Asus M2N-eSLI
Graphic card: geforce 8800gt
System: Windows 7 RC 64bit, Build 7100
Nvidia driver: 191.07
Just updated the Direct X

The thing is when i start the game, it instantly shuts down and i get message that WolfSP.exe stopped working. When i try the multiplayer mode the screen just goes gray?

ps: i only care about the single player, i know Windows 7 got problems whit punkbuster but i do not care, i just want to play the single player

And yes i got all the newest patches, tryed reinstalling whit no patches, tryed all compatible modes etc. and run as admin

Any 1 know a fix for this? Quake and css, etc Works perfectly.

-Concker

My System SpecsSystem Spec
.

24 Oct 2009   #2

Windows 7 Ultimate 64bit
 
 

Bump, finaly got my Windows 7 rtm, build 7600 same problem.

Tho it worked before i update nvidia driver?
My System SpecsSystem Spec
24 Oct 2009   #3

ultimate 64 sp1
 
 

sorry to state/ask the obvious, but maybe there's a problem with that particular combination of game and driver version?

i don't know myself, as i'm an ati man, but it's not at all uncommon for new drivers to cause more problems than they fix.

try reverting back to the working drivers, especially if windows update updated them - this has also been known to cause problems.

sorry i can't be of more help - good luck.
My System SpecsSystem Spec
.


24 Oct 2009   #4

Windows 7 Ultimate 64bit
 
 

i will not use older driver because of an old game, since my new games works better whit new drivers ^^ im currently installing xp mode, hopefully i can run the game smooth in there
My System SpecsSystem Spec
24 Oct 2009   #5

Windows 7 Ultimate 64bit
 
 

bah.. xp mode cant share graphic cards.. so get error that i dont have opelgl.. what a bummer that xp mode was..

ANyways i can start the multiplayer but not single player, dosent make sense
My System SpecsSystem Spec
25 Oct 2009   #6

7600.20510 x86
 
 

I tried to install the original like you, on my system as it's a great game.
I had the same result as you too, unfortunately.
My System SpecsSystem Spec
26 Oct 2009   #7

Windows 7 Ultimate x64
 
 

You might try this solution:

http://www.sevenforums.com/gaming/25111-rtcw-windows-7-a.html

Follow the link provided to the nHancer forum and read up on the 2 different settings used.
Might just work for you.

(I hope you have already tried using run in XP Compatability MODE...first)
My System SpecsSystem Spec
26 Oct 2009   #8

7600.20510 x86
 
 

Thank you for the suggestion LPDad. I will check this out sometime soon!

+1 rep
My System SpecsSystem Spec
30 Oct 2009   #9

Windows 7 Professional 64bit
 
 

Yep, busted for me to. compatibilty and admin mode also failed.

Problem signature:
Problem Event Name: APPCRASH
Application Name: WolfSP.exe
Application Version: 0.0.0.0
Application Timestamp: 3cd036dd
Fault Module Name: StackHash_a0a9
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 74726576
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 3081
Additional Information 1: a0a9
Additional Information 2: a0a98c790c20213ffbc5598622bca245
Additional Information 3: e37f
Additional Information 4: e37f36abe2bf42630b456c5e2c92fd5c
Read our privacy statement online:
Windows 7 Privacy Highlights - Microsoft Windows
If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
My System SpecsSystem Spec
26 Nov 2009   #10

Windows 7
 
 

I had the same problem, but found the fix at the game forum.

Go to Nvidia Control Panel, "Manage 3D settings", "Set Extension Limit to" ON

It should work fine now.
My System SpecsSystem Spec
Reply

 Return to the castle, Wolfenstein not working!




Thread Tools



Similar help and support threads for2: Return to the castle, Wolfenstein not working!
Thread Forum
Return to Castle Wolfenstein color/graphics woes Gaming
Wolfenstein ET Gaming
Wolfenstein: ET Gaming
Black screen when I try to play Return to Castle Wolfen Gaming
Help With Wolfenstein ET Gaming
Wolfenstein 2009 Gaming
Return To Castle Intel: 16 Years Of Motherboard History Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33