Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: LOTR Battle For Middle Earth 2

19 Aug 2010   #41
jeevanthej

windows 7 ultimate
 
 

Have you tried patching it in the safe mode. It needs to be done only in safe mode


My System SpecsSystem Spec
.
21 Aug 2010   #42
satanrules666

Windows 7 Ultimate 64 bit
 
 
To LuziferX

you have most likely used a no dvd or no cd crack on this game before i suggest you uninstall the game remove the folder for the game in program files after you have uninstalled it if the setup has not done so

game is normally located in C:\Program Files (x86)\Electronic Arts
after you have removed everything reset your computer then install the game again and run your patch this should work

also to get the game going you will need to open notepad and save it as options.ini make sure it doesnt make it a text file then place the file in
C:\Users\what ever your username is\AppData\Roaming\My The Lord of the Rings, The Rise of the Witch-king File

i dont know if you have to add anything to the options.ini file you have to make if you do you can add this to the file when you make it in notepad and save it as options.ini

AllHealthBars = no
AmbientVolume = 50.000000
AudioLOD = High
Brightness = 50
GameSpyIPAddress = 192.168.1.2
HasSeenLogoMovies = yes
IdealStaticGameLOD = High
MovieVolume = 70.000000
MusicVolume = 70.000000
Resolution = 1280 960
SFXVolume = 70.000000
ScrollFactor = 50
SendDelay = no
StaticGameLOD = UltraHigh
TimeInGame = 5
TimesInGame = 5
UseEAX3 = no
VoiceVolume = 70.000000
My System SpecsSystem Spec
11 Sep 2010   #43
awnold

Windows 7 Home Premium 64bit.
 
 

WORKS window7 64

manually had to create the options.ini

thanks!!
My System SpecsSystem Spec
.

27 Sep 2010   #44
vikingsjoe

windows 7 home premium
 
 
ini fix does not work

Hi, I followed the ini instructions for creating the new file and it does not resolve the issue. I have a brand new alienware computer with plenty of memory and the ati radeon hd 5800 series video card.

game gets to the launch page and then crashes with windows telling me the game has a problem and is shutting down.

I also tried modifying the uac settings as posted on the ea website.

I placed the file in the location specified for windows 7 users and it is definitely saved as an ini file

anyhelpor guidance you can provide is much appreciated.
My System SpecsSystem Spec
28 Sep 2010   #45
vikingsjoe

windows 7 home premium
 
 
bfmeII works !! now

Hello all

My error the options.ini solution does work. apologies for asking for addittional assistance. Guess I need glasses, i created the file, but spelled options wrong.


Many thanks !!!
My System SpecsSystem Spec
05 Oct 2010   #46
kikiras

windows 7 x64
 
 

hello...i want to ask something....i want to play from internet with friend.not from lan....could anyone help me how to do that???
My System SpecsSystem Spec
07 Nov 2010   #47
ffrenchy

Windows 7 Ultimate 32bit.
 
 

I've had a similar problem, once I attempt to load via disc/shortcut it just hangs on the splash screen. I've created the Options.ini and allowed it to run. Still the splash screen wont load. Any advice out there? My max resolution is 1400x900 so should i put that into the Opions.ini or something else?
My System SpecsSystem Spec
07 Nov 2010   #48
ffrenchy

Windows 7 Ultimate 32bit.
 
 

After leaving it for about 6minutes it then just crashes. It never loads the game nor gets off the splash screen. When i go into task manager/processes it says it's just not responding so its jsut instantly hanging. Just a bit more food for though. If you can help I'd much appreciate it!
My System SpecsSystem Spec
07 Nov 2010   #49
ffrenchy

Windows 7 Ultimate 32bit.
 
 

Aha! I just ran it in windows sp3 compatibility and its worked fine! Thanks for the options.ini help btw!
My System SpecsSystem Spec
08 Nov 2010   #50
EricWass

Windows 7
 
 

also i have a pretty annoying problem. it does this in single player and multiplayer so im playing as isengard and an army of mordor comes with some noob orcs that are super easy to kill but when i attack them their health doesnt even go down and they hit my guys once (with upgraded armour and weapons) and they die instantly and destroy all my buildings in one hit. why?
My System SpecsSystem Spec
Reply

 LOTR Battle For Middle Earth 2




Thread Tools




Similar help and support threads
Thread Forum
Having Issues With LOTR Battle For Middle Earth 2
I have a copy of LOTR BFME2 and installed it on my computer. After installing it, I tried to run it, but it just stopped responding. So i thought my computer might need a break, and i turned it off. About 2 hours later, I went back on and tried to run it again and it didn't work still. So I...
Gaming
Can Windows 7 RUN Battle for middle earth 2?
Simple question, I want to buy it off amazon but don't want to waste the $50.00 US dollars if it isn't going to work. I ask this because I heard from somewhere since Battle for middle earth 2 is a windows XP game it wont run properly on windows 7 format. A word of caution, i'm not really...
Gaming
LoTR Battle for Middle Earth 1, random "defeat" in game
Hi all, I recently installed (and re-installed several times) Battle for Middle Earth 1 by EA Games. Whenever I play the game, after about 3 min all my characters die and I get the defeated message. I have a legitimate Best-Buy bought copy, and I read on some other forums that re-installing...
Software
LOTR Battle for Middle Earth II "Cannot Locate CD-ROM" error
I used to play this game all the time on my old pc. Now I have a dell laptop with Windows 7 Home Premium 64bit OS and I can't figure out for the life of me how to run this game. I've tried just about every solution i could find, but no one seems to be running into the problem I am. ...
Gaming
The Battle for Middle-earth (tm) II - Elvenstar
have aproblem with install The Battle for Middle-earth (tm) II - Elvenstar on windows seven 86 bit:(:( I had install the game, but the game not start's:( than crashes... wath can i do:( :(:cry: http://b.pix.ge/n/61hz7.png
Gaming
LOTR Battle for Middle Earth
Ive look all over and it seems that only the 32bit Win7 will run this? I dont have the expansion pack (BfME2) installed yet. All i get are the two splash screens and the 2nd core of my CPU goes to 100% and it just hangs until i stop it.
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App