Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Huge problem!

11 Mar 2014   #31
kunoz

32 bit
 
 

No, I am not getting any error from window update. I updated my windows, so it fine. But there still some optional updates.

Huge problem!-fh36ibh.png

also

cbs file: http://puu.sh/7rsov.zip




My System SpecsSystem Spec
.
11 Mar 2014   #32
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Ok, thanks. I'll look at the event logs again.

Please follow this tutorial to provide the current operating environment of your machine.
Speccy - Publish Snapshot of your System Specs

Thanks
My System SpecsSystem Spec
11 Mar 2014   #33
kunoz

32 bit
 
 

My System SpecsSystem Spec
.

11 Mar 2014   #34
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

A few notes from Speccy.

Control Panel -> Programs and Features
  • uninstall those auto updaters
  • If you don't use Chrome, uninstall it
  • If you don't use a Google app, uninstall it.
  • If you don't use SkypeclickToCall, uninstall it
  • Lightshot is not really needed. The snipping tool in Win7 does that and so does Ctrl-PrtSc (Ctrl-Alt-PrtSc for a window capture)
    >> suggest Lightshot is a duplicate/uneeded application and that it be uninstalled. Your choice of course.
  • Same goes for Puush
Scheduled Tasks: Leave only CCleanerSkipUAC


You're doing great, thanks for all of the feedback.

Quote   Quote: Originally Posted by Slartybart View Post
.....
You can also try a few things while you wait:Some of the steps are more than what is initially required (re-install Windows is after a lot of other things have been tried and failed to resolve the issue - that's why it is stated as "consider....")

Keep this side of your monitor informed as to what steps in which tutorial you have tried and the results. Some of this is wait-and-see, apply one change, see how your system behaves:
  • better? stop trying other things.
  • not better, try the next step in the tutorial or the next tutorial.
Take things slow and easy, one step at a time. Doing too much at once might not tell you which step solved the issue and it might get confusing even though the tutorials are well written step-by-step instructions.

If you're not sure about a step ask first so you understand what you're doing. Tutorials have some utilities or Windows references that are seldom used by the average user.
I was about to suggest these tutorials, but after reviewing the thread, I already had. Did you get a chance to go through those? What steps did you perform, if any. I have a lot to read and analyze, bear with me.

Thanks,

Bill
.
My System SpecsSystem Spec
11 Mar 2014   #35
kunoz

32 bit
 
 

I got the chance to go through troubleshooting for window 7. But not clean startup.
My System SpecsSystem Spec
12 Mar 2014   #36
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Ok, go ahead and follow the Clean Startup tutorial.

After that, see how you system performs.

Bill
.
My System SpecsSystem Spec
12 Mar 2014   #37
kunoz

32 bit
 
 

I did the clean startup tutorial and sadly it didnt work..

But, yesterday, it was working quite well, but now it started to be bad again :/.
My System SpecsSystem Spec
13 Mar 2014   #38
sisrace

 

Quote   Quote: Originally Posted by kunoz View Post
I did the clean startup tutorial and sadly it didnt work..

But, yesterday, it was working quite well, but now it started to be bad again :/.
Sorry to hear that.. Well i dont know. Your best bet is to see if the gpu does the same in another computer..
Also try reinstalling your old gpu and see if it works. If it does the same then its not the gpu's fault and you can move on from there
My System SpecsSystem Spec
13 Mar 2014   #39
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by kunoz View Post
I did the clean startup tutorial and sadly it didnt work..

But, yesterday, it was working quite well, but now it started to be bad again :/.
There is no "it worked" or "did not work". The clean startup tutorial is a method to determine what might be causing the issue.

First you turn off all of the services that are not core MS, then you slowly turn those services back on and test. If your system behaves, you turn on more until the issues shows itself. Then you know which batch of services is responsible and you can narrow it down even further until you find the service(s) that cause the issue.

You'll need to improve the feedback you're giving if you want to get good advice going forward. Please provide what steps you completed in the tutorial and include the results of those steps. For example
I turned off all non MS services and the system behaved well yesterday
I turned on half of the non-MS services and the system started acting up again.
Then a member can ask "Which services di you turn on?" or suggest that you turn those off and the others on and test with that.

Please tell me what services you turned off and which ones you turned back on.

The following will tell me what services are started, but not what you actually tried using the tutorial.

Try this:
In the Start menu search box type
services.msc
if the "gear" services is highlighted in the results, you can just hit enter. Other wise double click the "gear" services.

Save the service list
click on the Export List icon and save the list as
kunozSvcs
Then attach the file kunozSvcs.txt to a new post on this thread.
My System SpecsSystem Spec
14 Mar 2014   #40
kunoz

32 bit
 
 

No no, i meant my system was working well for one day. Then next day it my system was acting up again. I tried to do the clean startup, by turning of all non MS service, and it still didnt work. Also I turned on non-MS service and it still didnt work. It only freeze when i am playing a game. When my computer freeze, i hear my hard drive making weird noise, and when it stop, the hard drive doesn't make sound.

The service i turned off was Huge problem!-rmoxk7x.png and turned back on.

KunozSvcs: http://puu.sh/7uXY4.csv

Sisrace: My computer is old, i don't know it has GPU on it.


My System SpecsSystem Spec
Reply

 Huge problem!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HUGE problem
Hey, i've got a pretty big problem. i wanted to replace shell32.dll file, but it didn't let me, so i changed some premission settings and now i can't get access to my local drive C: . i found some fixes, but i can't download them either because of no access or because UAC. i can't change UAC and...
General Discussion
Huge problem. help please ::)
Hello everyone. First off I'd like to say that english is not my first language so I might make some grammar or vocabular mistakes. Okay. I have an Hp pavilion 7. Amd dual core processor 2.4 ghz. It's not the best computer ever but it worked well until this morning. I turned it on, it went on...
BSOD Help and Support
A huge problem and need help.
Hello everyone. I'm new to this forum and this is my first post and I'm gonna post about my laptop problem. It all started (I don't remember when but it's this year) when the screen suddenly, I don't know how to describe it but it went crazy and then just freezes as I tried moving the pointer but...
Graphic Cards
Huge Problem
I have a huge and stupid problem with my Windows 7. I tried to install CyberLink PowerDVD today. It worked, but did not activate correctly, so i tried uninstalling with Revo Uninstaller. That also failed, so in the process i manually restarted my computer. Thing is, when i got back and logged...
BSOD Help and Support
Huge problem
I started my computer today and nothing works. Keyboard, mouse, usb ports, pci port that has the network card, nothing. The mouse is wireless the keyboard is usb. If I boot in to bios the keyboard works. I loaded an Ubuntu live cd and everything works just fine. But nothing in windows regular or...
BSOD Help and Support
HUGE problem
I think just ****ed over my entire computer somehow. I was using a program called Play Dota which downloads maps and runs Warcraft 3 from 1 program. Well, I dragged the icon into my libraries->games folder and it had no icon so I went to the program files->playdota folder and just grabbed the one...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App