Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem with Game lag after new mobo install

16 May 2014   #1

windows 7 home edition 64 bit
 
 
problem with Game lag after new mobo install

This is kind of a combination of things so I stuck this here. If its in wrong place I can move.

Long story short, installed new mobo and it started BSOD. I fixed the BSOD on my own, but now it is running games SLOW lots of lag despite latency being fine. Ran into something similar before with the old one when i first installed the graphics card where it was not "ramping" up but I do not think that is it. I have more than enough power and the CPU is by no means getting hot as it is idling at about 50 C regardless of gaming.

Not sure where to go from here. I am open to suggestions and will answer asap.


My System SpecsSystem Spec
.

16 May 2014   #2

64-Bit W7 Ult_sp1
 
 

is it running all your games slow, or just certain ones..??
My System SpecsSystem Spec
16 May 2014   #3

windows 7 home edition 64 bit
 
 

All of them.
My System SpecsSystem Spec
.


16 May 2014   #4

Windows 7 x64 (Ultimate)
 
 

You say is a new built, right? could be that a new Bios, chipset, audio and video Update is all you need?
My System SpecsSystem Spec
16 May 2014   #5

windows 7 home edition 64 bit
 
 

Got the drivers from the MSI website and had to uninstall the realtek since that was the cause of the bsod. And the graphics card is up to date according to nvidia experience. With the old mobo and same hardware everything was fine. But now with the new mono this is happening. It is weird.
My System SpecsSystem Spec
16 May 2014   #6

Windows 7 Ultimate x64, & Mac OS X 10.9.2
 
 

download msi afterburner and make sure your gpu clockspeeds are all running correctly.
My System SpecsSystem Spec
16 May 2014   #7

windows 7 home edition 64 bit
 
 

Great idea will do that when I get home
What speeds am I looking for from a gt 660
My System SpecsSystem Spec
16 May 2014   #8

Dual Boot: Windows 7 Pro & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Quote   Quote: Originally Posted by mkadvil View Post
Great idea will do that when I get home
What speeds am I looking for from a gt 660
GeForce GTX 660 | Specifications | GeForce
My System SpecsSystem Spec
16 May 2014   #9

Windows 7 x64 (Ultimate)
 
 

Well, Audio and Video drivers I usually install directly from the horses mouth, whether that be Realtek, Nivida or AMD.

Are you saying that the Mobos are the same model? I ask because of this.
Quote:
With the old mobo and same hardware everything was fine. But now with the new mono this is happening. It is weird.
If so, weird that you decided to go for the same mobo instead of upgrading to something new. If not, perhaps therein lies the problem?

Sorry, perhaps I am reading all this wrong.
My System SpecsSystem Spec
16 May 2014   #10

windows 7 home edition 64 bit
 
 

Its a new mobo. MSI 970a from the old asus board I had
My System SpecsSystem Spec
Reply

 problem with Game lag after new mobo install




Thread Tools



Similar help and support threads for2: problem with Game lag after new mobo install
Thread Forum
New mobo, new install, no sound Sound & Audio
Lego Harry Potter 5-7 problem with Install the game Gaming
My Game won't install because I have a DirectX problem please help! Gaming
New install issues with AMD Mobo and Win 7 Pro Installation & Setup
when I install a new mobo Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33