Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: CSS and Windows 7

29 Oct 2009   #1

Windows 7 x64
 
 
CSS and Windows 7

Hey, I have been getting HL2.exe errors since I Installed Windows 7.
I had this problem on WinXP but that was so long ago.

If anyone could help me with this I would be thankful.

My System SpecsSystem Spec
.

29 Oct 2009   #2

Windows 7 Home Premium x64 (Full)
 
 

all valve games i have tried have worked 100%, CSS, TF2, L4D, HL2 + EP1 & EP2

i doubt the problem is windows 7 related. i would look at your firewall settings.

also HL2.exe fails often if your drivers are not updated regular as the updates tailor the game for current versions


really sorry i cant be any more help
My System SpecsSystem Spec
29 Oct 2009   #3

Windows 7 x64
 
 

All my drivers are current.

I will check with the firewall once I have a free moment.

Thanks for your help.
My System SpecsSystem Spec
.


30 Oct 2009   #4

Windows 7 Ultimate x64 SP1
 
 

My question would be was this an upgrade or a clean install?
If it was an upgrade go into steam and defrag each game then try to play it.
If that does not work delete the game and redownload it.

If it was a clean install just delete the game and redownload see if that works.
Also try to defrag your drive in windows and using the steam defrag for games.
My System SpecsSystem Spec
30 Oct 2009   #5

Windows 7 x64
 
 

Ok, well I added an exception in the firewall but I still get it.


My Disk is not even 1% fragmented.


This is a New install.
My System SpecsSystem Spec
31 Oct 2009   #6

Windows 7 Home Premium x64 (Full)
 
 

seems likely that its driver related, if you fill in your system specs (Forum settings has an area for this)we may be able to help further.

sorry i cant think of anything else at the moment
My System SpecsSystem Spec
31 Oct 2009   #7

Windows 7 x64
 
 

I updated my Spec's.


Hopefully that will help some.


Thanks in advance!
My System SpecsSystem Spec
31 Oct 2009   #8

Windows 7
 
 

Try to disable In Game Steamcommunity.

Rightclick on the Steam icon down in the right corner.
Settings - In-Game - Enable Steam-Community ingame.

I had an error to, before I did this.
My System SpecsSystem Spec
Reply

 CSS and Windows 7





Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33