Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Morrowind Plugins won't extract


06 Nov 2009   #1

Windows 7
 
 
Morrowind Plugins won't extract

So I got Windows 7 up and running today and the first game I put on was The Elder Scrolls III: Morrowind. The game itself is fine, it's the plugins/mods that won't work.

If you've played Morrowind, I'm sure your well aware that with very good mods, you can make it look and play so much better. My problem is that all of my mods are in .rar or .7z format and it gives me an error when I extract anything, "Cannot open..."

I have tried both WinRar and 7Zip and both have failed me, any ideas guys?

Thanks!

My System SpecsSystem Spec
.

Reply

 Morrowind Plugins won't extract




Thread Tools



Similar help and support threads for2: Morrowind Plugins won't extract
Thread Forum
Solved Firefox Plugins Browsers & Mail
DSP Plugins Sound & Audio
Better Netflix Plugins Media Center
Plugins General Discussion
Plugins Not Showing. Help! Media Center
Installing and using plugins in PS CS4 Software
Plugins for Vista MCE how to run it? Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33