Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Terrible Problem that has been bugging me


13 Nov 2009   #1

Windows 7 32 bit
 
 
Terrible Problem that has been bugging me

Hi everyone...

I just got my custom made desktop last sunday. It seems to be working fine until I install games and try to play. The games are Command And Conquer Red Alert 3 and Command And Conquer Red Alert 3 Uprising.

Here's the problem:-The game's splashscreen appears, then after a few seconds, the whole monitor goes black and says 'No Signal'. Nothing else, no error or problem messages. I have to restart the whole computer.

I tried uninstalling my GC drivers and reinstalling it, but it didn't fix the problem. So I reinstalled my windows 7 32 bit and reinstalled the drivers. That also didn't work. Then, I tried to change the resolution from 1920x1080 to 1024x768(optimum for gaming). The monitor goes blank again and says 'No Signal'. This happens everytime I try to change the resolution or the refresh rate.

I have absolutely no idea what is happeningits a new computer....could it be the monitor problem?

My System SpecsSystem Spec
.

13 Nov 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by rokosauros View Post
Hi everyone...

I just got my custom made desktop last sunday. It seems to be working fine until I install games and try to play. The games are Command And Conquer Red Alert 3 and Command And Conquer Red Alert 3 Uprising.

Here's the problem:-The game's splashscreen appears, then after a few seconds, the whole monitor goes black and says 'No Signal'. Nothing else, no error or problem messages. I have to restart the whole computer.

I tried uninstalling my GC drivers and reinstalling it, but it didn't fix the problem. So I reinstalled my windows 7 32 bit and reinstalled the drivers. That also didn't work. Then, I tried to change the resolution from 1920x1080 to 1024x768(optimum for gaming). The monitor goes blank again and says 'No Signal'. This happens everytime I try to change the resolution or the refresh rate.

I have absolutely no idea what is happeningits a new computer....could it be the monitor problem?
Hi and welcome to seven forums

the most frequent thing to check is the driver. you can verify it is working and installed correctly by typing device manager in search. go to the video tab and see if your card is listed and if it has a yellow triangle on it. If it is missing or has a yellow triangle it isnt installed correctly.

If the driver isnt the problem. It could be a cable, monitor, heat, etc.

Did this computer have any other OS on it and did the monitor work correctly there?

Ken J
My System SpecsSystem Spec
13 Nov 2009   #3

Windows 7 32 bit
 
 

Hmm, this computer was installed with windows 7 32 bit. Its totally new. The driver is fine, the graphics card is there and so is the video/sound.

Apparently, it is the monitor problem. I'll have to check tommorow.
My System SpecsSystem Spec
.


13 Nov 2009   #4

Windows 7 32 bit
 
 

Somebody, please help me! Thanks
My System SpecsSystem Spec
14 Nov 2009   #5

Windows 7 Ultimate x64
 
 

Try an "older" driver for your Video card. Some people have had problems with the latest drivers. When they tried out some of the previous video card drivers their problems either were minimized or disappeared entirely.
What the heck, you have nothing to loose.
(make sure you do a complete uninstall of the driver you are replacing)
My System SpecsSystem Spec
16 Nov 2009   #6

Windows 7 32bit (x86) RC build 7100
 
 

if you are using flat screen try with 60Hz refresh.. most flat screens doesnt support over 60Hz
My System SpecsSystem Spec
Reply

 Terrible Problem that has been bugging me




Thread Tools



Similar help and support threads for2: Terrible Problem that has been bugging me
Thread Forum
Crashing Clock / Bugging Customization
Graphics driver error keeps bugging me Drivers
Wow, this is really bugging me System Security
terrible glitchy sound problem Sound & Audio
Windows defender keeps bugging me... System Security
Really terrible Freezing problem BSOD Help and Support
Why it's so bugging? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33