Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Command and Conquer generals...


29 Nov 2009   #21

Windows 7 Professional 64 bit
 
 

I dont try a zero hour expansion pack but i should. Then i post here what was happen ok ?

My System SpecsSystem Spec
.

14 Dec 2009   #22

Window 7 Home premium 64 bit
 
 
?

has it works for anybody yet?
My System SpecsSystem Spec
21 Dec 2009   #23

Windows 7
 
 

I have Zero Hour installed. It works under compatability mode, but the textures are screwed. All of the ground is one colour, but units and buildings are fine.

Anyone any idea how to fix this? I have the latest drivers installed.
My System SpecsSystem Spec
.


22 Feb 2010   #24

Windows 7
 
 

ok, so i'm not sure if this is active anymore or what, but i keep getting the same error message no matter what i do to it, it stops responding and then i get game.dat is not working.
My System SpecsSystem Spec
23 Feb 2010   #25

Window 7 Home premium 64 bit
 
 
o.o

Quote   Quote: Originally Posted by CaptainSpoon View Post
ok, so i'm not sure if this is active anymore or what, but i keep getting the same error message no matter what i do to it, it stops responding and then i get game.dat is not working.
yeh, mines isnt working, sigh what a put down
My System SpecsSystem Spec
02 Mar 2010   #26

Windows 7
 
 
Generals Zero Hour Fix (It works!!)

1. Fixed the serious error message by creating the Options.ini file and placing in Command and Conquer General Zero Hour directory under User\Documents not under Programs of course. Make sure you go to folder options and see file extensions. You will need to ensure there is no .txt after the .ini.
2. Then I did the application shortcut changes for administrator, XP 2 compatible, and maximize on the short cut tab, etc. that others have suggested.
3. Then I received the make sure you have Directx 8.1 higher and compatible video card. Victory – got rid of the serious error message which meant it was probably a driver issue now.
4. I returned an ATI/Radeon card and bought a GE Force card that has Windows 7 drivers along with Nvidia chipset. I updated the video card driver with the latest drivers.
5. I then fired up Zero Hour and it worked!! Works brilliant and very fast!! Took on two hard armies and had a body count of 1,741…
6. So not sure the new video card solved the problem but pretty sure it is not Windows 7 or the embedded Directx 11 rather getting the Generals to accept the XP compatible mode and finding the options.ini in the Zero Hour directory not Generals\Data as suggested in other posts.
Good luck and thanks to everyone on the various boards for the help.
My System SpecsSystem Spec
03 Mar 2010   #27

Windows 7 x64 Professional
 
 

Quote   Quote: Originally Posted by SkunkMonkey View Post
I didn’t have any problems when installing command and conquer generals and zero hour on my windows 7. But occasionally I do get that massage its mostly when playing things like comp stomp and AOD
You got C+C to work on your pc? A x64 OS? I got Tiberium Wars a while back and that wouldn't install on a x64 Windows 7. I assumed the same rules would have applied to Generals and ZH (seeing as how they're older)
My System SpecsSystem Spec
04 Mar 2010   #28

Window 7 Home premium 64 bit
 
 
o.o

just trying to get zerohour to work, but the serious message always comes up, i have window 7, 64 bit operating system, dooubt if it would ever work
My System SpecsSystem Spec
05 May 2010   #29

window 7 ultimate 64-bit
 
 

can i do the same thing for my window 7 ultimate 64-bit?
My System SpecsSystem Spec
03 Jul 2010   #30

windows 7 home premuim x64
 
 

i am running windows 7 home premium x64 and all i had to do was patch the game and run in compatability mode for windows xp service pack 2. my only complaint is that the game runns smoothly and then all the sudden it will go into wat can only be described as "slide show" gameplay. anyone know y? i looked around for a solution and people say that its a problem with the engine and that its cuz of 2 many ai. but it even does it when i tested it against one easy army
My System SpecsSystem Spec
Reply

 Command and Conquer generals...




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33