Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Warcraft III : Very Troublesome Gaming


26 Nov 2009   #11

7600.20510 x86
 
 

Oh you're saying that it only is lagging when playing online and fine for offline games?

Then yes, it is your firewall causing it. Completely uninstall it to test.


My System SpecsSystem Spec
.

26 Nov 2009   #12

Windows 7 Home Edition
 
 

Well my firewall is only Windows Firewall at this point, and its turned off. Same results.

I use a wireless card, and the signal is 5 bars.. very strong.. Idk whats wrong..
My System SpecsSystem Spec
26 Nov 2009   #13

Windows 7 Ultimate 32-bit
 
 

Wireless card running through a router, possible port issues? I don't think I've heard of issues with battle.net before, but maybe it's worth a look?
My System SpecsSystem Spec
.


26 Nov 2009   #14

Windows 7 Home Edition
 
 

My downloads are fast, its just I can't play multiplayer without any lag or delay. And other players say i'm lagging.
My System SpecsSystem Spec
26 Nov 2009   #15

7600.20510 x86
 
 

Set the preamble on the router to short. Then Beacon Interval to 500. Test.
My System SpecsSystem Spec
Reply

 Warcraft III : Very Troublesome Gaming




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33