Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GTA IV Error


01 Dec 2009   #1

MS Windows 7 Home Premium 64-bit
 
 
GTA IV Error

Hi there! My first post here. I seem to be having trouble launching GTA IV in 7 Home Premium from Steam. I get "Fatal Error: RMN20 - Windows Vista: Need to have Service Pack 1 or higher to proceed."

Now I have read other posts on here regarding the same problem on Win 7 Beta once the game was first installed. My problem is I have been playing this game fine for over 2 weeks. Last time was yesterday and now all of a sudden I'm faced with this issue.

Just wanted to see if anybody could shed some light on this as I've been unable to find any information regarding games that where working fine.

Any help is appreciated.

Thanks.

My System SpecsSystem Spec
.

01 Dec 2009   #2

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

My System SpecsSystem Spec
02 Dec 2009   #3

MS Windows 7 Home Premium 64-bit
 
 

Reinstalled the game and changed compatability on the RGSC Launcher and GATIV exe to run on Vista SP 2 and it runs. Steam wont launch it though. Has to be done manually from the RGSC Launcher. It will have to do though.
My System SpecsSystem Spec
.


Reply

 GTA IV Error




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:49 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33