Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High Choke with cs:s no loss

06 Dec 2009   #1
blake002

Windows 7
 
 
High Choke with cs:s no loss

I've reviewed some of the post here and tried some of the things, but nothing has worked for me so far. I am having a problem with my new computer and cs:s. I am getting huge choke in game, it constantly spikes. I have tried lowering rates and such, but the rates that I have to lower to to get it to not spike is so low most servers don't allow rates that low. Just to see I started up 1.6 to see if I had any choke but I get none at all on 1.6. Just wondering if anyone here had any ideas?

System specs
Intel core i5 750 2.66ghz quad core [standard factory overclocked 3.5]
evga p55 Le edition
4gb ddr3 1333mhz mushkin
500 watt power supply
nvidia gts 1gb 250
500gb western digital hd
microsoft windows 7 64 mb


My System SpecsSystem Spec
.
06 Dec 2009   #2
blake002

Windows 7
 
 

bump
My System SpecsSystem Spec
07 Dec 2009   #3
Coolness

Win 7 pro 64-bit, Ubuntu 9.10 64-bit
 
 

So, you seem to have an exellent machine, thou i doubt you can overclock a 2.66 to 3.5 ghz. =P
Anyway, your system is 64 bit, so you should be expecting problems. Hows Youre internet connection speed? and try running as admin.
My System SpecsSystem Spec
.

07 Dec 2009   #4
blake002

Windows 7
 
 

64bit seem to have more problems than 32 bit? Also I have heard to try and run as a admin but I don't know how to do that.
My System SpecsSystem Spec
07 Dec 2009   #5
blake002

Windows 7
 
 

Sorry for double post but I am on 5 meg Embarq DSL. Css ran fine on my old pc for as old as it was.
My System SpecsSystem Spec
08 Dec 2009   #6
Coolness

Win 7 pro 64-bit, Ubuntu 9.10 64-bit
 
 

ok, so you have the icon on your desktop? right click it, and select run as administrator. Then select ok, or insert the password if it asks you to. A 5 meg internet shouldnt be a problem them.
My System SpecsSystem Spec
16 Dec 2009   #7
blake002

Windows 7
 
 

bump still getting 40-50 choke......
My System SpecsSystem Spec
17 Dec 2009   #8
games2007

Windows 7
 
 

Some settings:
cl_cmdrate 66
cl_updaterate 66
rate 50000 (don't worry, this isn't overkill as most servers limit it anyway)

IF possible, try a wired connection.
I was having bad ass choke on my W7 desktop and I have a pretty pro computer and can max it out fine, but it choked like hell on a wireless connection, even with over 90% signal and everything.
Using a wired connection gives me barely any choke on CS:S and TF2.

TF2 has some probs with wireless connections with causing ping fluctuation, i.e, choke, and it also runs on the source engine CS:S runs on.

Also, google "lower my ping" and check out some registry tutorials and see if any of those help.
My System SpecsSystem Spec
17 Dec 2009   #9
Frostmourne

Windows 7 Ultimate x86-64
 
 

Quote   Quote: Originally Posted by blake002 View Post
I've reviewed some of the post here and tried some of the things, but nothing has worked for me so far. I am having a problem with my new computer and cs:s. I am getting huge choke in game, it constantly spikes. I have tried lowering rates and such, but the rates that I have to lower to to get it to not spike is so low most servers don't allow rates that low. Just to see I started up 1.6 to see if I had any choke but I get none at all on 1.6. Just wondering if anyone here had any ideas?

System specs
Intel core i5 750 2.66ghz quad core [standard factory overclocked 3.5]
evga p55 Le edition
4gb ddr3 1333mhz mushkin
500 watt power supply
nvidia gts 1gb 250
500gb western digital hd
microsoft windows 7 64 mb
Have you updated all drivers and used driver sweeper necessary? Use the guide in my sig - I would also have gone for a better quality PSU.
My System SpecsSystem Spec
18 Dec 2009   #10
pinstripe

Windows 7 x64 Professional
 
 

Just double-checking, did you try the solution in this thread? What have you tried specifically?

"lag" in online games with Windows 7
My System SpecsSystem Spec
Reply

 High Choke with cs:s no loss




Thread Tools





Similar help and support threads
Thread Forum
Evening Internet Connection Loss -- Unable To Identify Source Of Loss?
I need your help!!! I got a real challenge for you! I am confused! I cannot locate the Internet connection loss source. Every night for the past 5 late evenings my Windows 7 Pro 64-bit has been losing my Internet connection on my desktop computer anywhere between 8 PM-12 AM (Last 3 nights: 11:05...
Network & Sharing
Power Loss To Notebook Shows Loss of Windows Activation (!!??)
I had a power loss while running on battery (it still showed power left, but suddenly shut down anyway) and when I restart, it reports that the Windows is not activated and Window is not genuine and system might be a victim of "counterfeiting." Is this a virus (I have MSE on continuously and...
Windows Updates & Activation
Windows 7 x64 Network Choke.
Hello, Last days i am having this problem with downloading,you might recognize this..or not. recently my girlfriend bought a phone with a WI-FI build in. After connecting,to the network..there was no Internet on the phone,so i reset my Wi-Fi Sitecom Wireless 300N XR Router ( WL-303 -...
Network & Sharing
High Ping and Choke in Windows 7 (CSS/TF2)
Okay, just signed up for an account here because I see a lot of other people posting the same issue I am having, but none of the suggested fixes for me. Symptoms: -90ms - 180ms in CS:S and TF2. -Massive amounts of choke in both games. Specs: CPU: 2.20 gigahertz AMD Athlon 64 Motherboard:...
Gaming
Counter-Strike source lag/choke
Specs: AMD x64 processor MSI 761GM2-V mobo ATI HD4830 graphics 2GB DDR memory 500GB Maxtor I've installed all the latest drivers for my computer, as well as installed all the updates, and then double-checked it. I also realize it's possible this is simply a compatibility issue. I have not...
Gaming
Media Center choke and puke.......
My new Win 7 install is still super clean. No wacky drivers or peripherals installed yet. I thought I'd give Media Center a try using my Hauppauge WinTV HVR850 USB tuner. (It worked fine in XP and on my laptop w/Vista). I went through the entire Win 7 setup process in Media Center letting it...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App