Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CS:S Lags

06 Jan 2010   #21
blake002

Windows 7
 
 

Think it could be some services running in the task manager that could be conflicting with cs:s?


My System SpecsSystem Spec
.

06 Jan 2010   #22
Fumz

7 Ultimate x64
 
 

It might be a day or two before I get to test CS:S on the wife's machine. It's installed, but the key is tied to my account. Brain fart... sorry... got a trouble ticket open in the hope of switching the key to her.

I read through all the CS threads here... and a bunch elsewhere. The best I can figure is that CS is hit or miss. Nobody seems to have nailed down why some guys suffer ping spikes while others don't?

In the meantime, are you guys running anti virus apps? What kind and what level of protection are you running? Do you have real-time protection enabled, and if so what does it scan? Does your AV have a game mode? What, if any firewalls do you use? Have you tried running as admin in XP compatibility mode?
My System SpecsSystem Spec
06 Jan 2010   #23
daxhoot

Windows 7 Ultimate
 
 

I tried in XP mode, but not as admin. I use Avast Home Edition, no firewall. Real time enabled
***edit***
would it help if i bought additional 1gb ram?
My System SpecsSystem Spec
.


06 Jan 2010   #24
daxhoot

Windows 7 Ultimate
 
 

OMG, it seems to help when running compatibility mode XP (Service Pack 2) as administrator I'll check it later again, no time now


****Edit****
No luck with the xp, sorry for telling that, i just got in there for 2 mins.... now I checked, same spikes
My System SpecsSystem Spec
08 Jan 2010   #25
blake002

Windows 7
 
 

bump
My System SpecsSystem Spec
16 Jan 2010   #26
relphelp

Windows 7 Ultimate x32
 
 

DUDE Open Console of CSS and Type "Rate" "25000" "Cl_updaterate 101" "cl_cmdrate 101" and "ex_interp 0.1"

There Will be no lags i play cs 1.6 No Problems
My System SpecsSystem Spec
16 Jan 2010   #27
Fumz

7 Ultimate x64
 
 

Hi daxhoot,

Well... first, sorry it took so long to get back to you on testing CS on the wife's rig. It's not 7, per se, and it's not the 8600GT, or the fact that you only have 2GB of RAM. The wife has an Athlon 3700+, an 8600GT and 2GB. Using the nForce 4's onboard audio (updated drivers) the game ran fine.

Having said that, it could be the RAM as the wife is running 32-bit 7; you're running 64-bit.

We've yet to determine if you're experiencing video lag or internet lag? First thing I'd try is relphelp's suggestion. If that fails, run a game that has both single and online play... report back.
My System SpecsSystem Spec
23 Jan 2010   #28
daxhoot

Windows 7 Ultimate
 
 

Dude, in single player no lags, only online... just choke builds up to 40, and in 3 secs it comes back to 0. Sorry for waiting, I was on skiing And i set rates all the time, no help.
My System SpecsSystem Spec
Reply

 CS:S Lags




Thread Tools





Similar help and support threads
Thread Forum
Pc Lags with games?
Hey guys, I'm having incredible frustration with my pc. It LAGS during most games, including the following: Crysis Resident evil 5 Need for speed: Hot pursuit front lines; fuel of war etc
Gaming
Lags for no reason
I could not figure out what it is. If I left my computer for 30mins, when I came back, it lags. While lagging, I opened Task Manager. The RAM usage its only 2.8Gb out of 8GB. If I use it for 2 mins, it back to normal...what is that?
Performance & Maintenance
New PC Lags/freezes
Hey Guys, I don't really know what's causing this, but thought i would seek advice as it annoys me so much, i thought i bought a beast of a machine, and it just doesn't seem to be running as expected. I got this pc through a PC store, online, I'll list the specs of it and try to describe...
Performance & Maintenance
Mouse Lags
Hello. I'm unsure if I'm in the right section now,so feel free to move my thread. My problem is the following: I'm currently using Windows 7 Home Premium x64,4gb ddr3 and a 500gb seagate hdd with nvidia geforce 240gtm. My mouse is a Razer Deathadder 3500. So I've played a couple 3D games today...
Hardware & Devices
WLM lags?
Does your WLM lags or hangs in windows 7 after a period of usage?
Software
Pc lags after start orb
I have recently put windows 7 64bit on my laptop and pc it all works fine on my laptop but on my pc it lags after the start orb dissapears for 7-15 secs and the screen goes all black then flashes up with the welcome screen. I have reinstalled 7 3 times on this pc and it still does it yet my laptop...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App