Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CS:S Lags


06 Jan 2010   #21

Windows 7
 
 

Think it could be some services running in the task manager that could be conflicting with cs:s?


My System SpecsSystem Spec
.

06 Jan 2010   #22

7 Ultimate x64
 
 

It might be a day or two before I get to test CS:S on the wife's machine. It's installed, but the key is tied to my account. Brain fart... sorry... got a trouble ticket open in the hope of switching the key to her.

I read through all the CS threads here... and a bunch elsewhere. The best I can figure is that CS is hit or miss. Nobody seems to have nailed down why some guys suffer ping spikes while others don't?

In the meantime, are you guys running anti virus apps? What kind and what level of protection are you running? Do you have real-time protection enabled, and if so what does it scan? Does your AV have a game mode? What, if any firewalls do you use? Have you tried running as admin in XP compatibility mode?
My System SpecsSystem Spec
06 Jan 2010   #23

Windows 7 Ultimate
 
 

I tried in XP mode, but not as admin. I use Avast Home Edition, no firewall. Real time enabled
***edit***
would it help if i bought additional 1gb ram?
My System SpecsSystem Spec
.


06 Jan 2010   #24

Windows 7 Ultimate
 
 

OMG, it seems to help when running compatibility mode XP (Service Pack 2) as administrator I'll check it later again, no time now


****Edit****
No luck with the xp, sorry for telling that, i just got in there for 2 mins.... now I checked, same spikes
My System SpecsSystem Spec
08 Jan 2010   #25

Windows 7
 
 

bump
My System SpecsSystem Spec
16 Jan 2010   #26

Windows 7 Ultimate x32
 
 

DUDE Open Console of CSS and Type "Rate" "25000" "Cl_updaterate 101" "cl_cmdrate 101" and "ex_interp 0.1"

There Will be no lags i play cs 1.6 No Problems
My System SpecsSystem Spec
16 Jan 2010   #27

7 Ultimate x64
 
 

Hi daxhoot,

Well... first, sorry it took so long to get back to you on testing CS on the wife's rig. It's not 7, per se, and it's not the 8600GT, or the fact that you only have 2GB of RAM. The wife has an Athlon 3700+, an 8600GT and 2GB. Using the nForce 4's onboard audio (updated drivers) the game ran fine.

Having said that, it could be the RAM as the wife is running 32-bit 7; you're running 64-bit.

We've yet to determine if you're experiencing video lag or internet lag? First thing I'd try is relphelp's suggestion. If that fails, run a game that has both single and online play... report back.
My System SpecsSystem Spec
23 Jan 2010   #28

Windows 7 Ultimate
 
 

Dude, in single player no lags, only online... just choke builds up to 40, and in 3 secs it comes back to 0. Sorry for waiting, I was on skiing And i set rates all the time, no help.
My System SpecsSystem Spec
Reply

 CS:S Lags




Thread Tools



Similar help and support threads for2: CS:S Lags
Thread Forum
Pc Lags with games? Gaming
New PC Lags/freezes Performance & Maintenance
Solved Drawbacks, lags Gaming
lags in game Graphic Cards
Mouse Lags Hardware & Devices
WLM lags? Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33